cancel
Showing results for 
Search instead for 
Did you mean: 
147718
Level 7
Report Inappropriate Content
Message 1 of 4

Site Advisor not showing

Hi
Recently the Site Adviser has disappeared from my screen
Can you help please

I operate XP windows Home edition SP3
using Firefox browser
I have 2 computers and the desk top shows Site advisor OK but the lap top does not.
Its only recently that I seeme to have lost it
Thank you
147718
3 Replies
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 4

RE: Site Advisor not showing

Is it shown under Firefox Tools/Add-Ons? If it is there with an "Enable" button then it needs to be enabled before it will show.

It normally appears on the bottom right of the Firefox screen. If it is missing then try uninstalling/reinstalling.

Control Panel/Add or Remove Programs (XP) or Programs/Uninstall a Program (Vista). If it isn't listed then it may be part of your McAfee suite in which case click that item and then select only SiteAdvisor for removal.

Reboot and re-download from your account or from http://www.siteadvisor.com .
147718
Level 7
Report Inappropriate Content
Message 3 of 4

RE: Site Advisor not showing

Hi
Thank you very much for your help.
Following your advice all is now well again
Cheers
Best wishes
I guess you are getting some snow and its cold around Toronto
147718
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 4 of 4

RE: Site Advisor not showing

Well we have had a lot of snow recently, well over 150cm in fact, but today it's around the freezing mark with plus temperatures forecast so it may start melting soon.

Was in the UK over Christmas and New Year and found it felt colder there, damper I guess.