cancel
Showing results for 
Search instead for 
Did you mean: 

Site Advisor is always Grey

Hi,

I have spent two days working with McAfee tech support on this one to no avail.

On one of my computers, the SiteAdvisor Button/Logo is always gray. Clicking on it has no effect, the menu is not brought up from the arrow.

The Browser Helper Object is not listed in IE - Manage Add-Ons but it is listed under BHOs in the registry.

It appears that something is stopping the BHO from running, but I am at a loss as to what it might be.

If anyone can offer any help, it would be greatly appreciated.

I am running IE 6.0.2900 on Windows XP Pro SP2. I have removed all other plug ins / toolbars from Internet Explorer. I have installed and uninstalled SiteAdvisor repeatedly. I also ran the IERegFix.bat file supplied by McAfee Tech Support.
10 Replies

RE: Site Advisor is always Grey

OH, I forgot to add. SiteExplorer for FireFox works great on this computer.

RE: Site Advisor is always Grey

It seems some parts of siteadvisor are not installing,uninstall siteadvisor for IE.

Then try these steps.
Open Internet Explorer, Go to Tools > Internet Options, Click on the Delete Cookies and Delete Files. Choose to Delete Offline content on the prompt.

while enabling ActiveX manually from Internet Explorer>Tools>Internet Options>Security tab>Custom Level, make sure to set "Download Unsigned ActiveX controls" to "Prompt" & not to "Enable".

Click on the Privacy Tab. Click on the Advanced Button, Select the Checkbox "Override Automatic Cookies Handling" and choose Accept for First and third Party cookies. Also check the box "Allow Session Cookies" Click on the Ok.

Click on the ProgramsTab. Make sure the checkbox "Internet Explorer should check to see whether it is default browser" is checked. Click on the Ok. Click on the Advanced tab, click on the Restore Default button. Click on the Apply and Ok.

Now Go to Start > Run > Type %temp% press enter. Empty the Temp folder by click on Edit>Select all from menu on top & press Delete key from Keyboard.

Open Internet Explorer, Go to View>Tool bars & ensure that only Standard buttons & Address Bar are checked. Uncheck the rest.

Try to install.

RE: Site Advisor is always Grey

Hi,

Thanks for the detailed steps. Unfortunately, it didn't make any difference. I still get the same results.

Any other ideas?

Thanks,

Don

RE: Site Advisor is always Grey

EXACTLY the same problem over here...

Did you find any solution to this problem? I'm having the same issue...

Brentmeister-
Raja
Level 9
Report Inappropriate Content
Message 7 of 11

RE: EXACTLY the same problem over here...

Are you behind a proxy?

RE: EXACTLY the same problem over here...

Well, my computer is behind my DSL modem that supports bridged and routed mode. I need the routed mode, so, I'm behind a router.
But I'm also using Kaspersky Internet Security 7, which overrules WinXP's built-in firewall with it's own. The firewall is configurable.
Raja
Level 9
Report Inappropriate Content
Message 9 of 11

RE: EXACTLY the same problem over here...

More than likely the traffic is being blocked by either the router or the Host based firewall.

SiteAdvisor needs to have access to the ratings server. This is located at siteadvisor.com.

RE: Site Advisor is always Grey

Did you ever get this issue resolved, because I'm having the exact same problem.
Member Rewards
McAfee Community rewards active and helpful members just like you. Click here to take a look at the first community members who received a special reward and were recognized by McAfee leader, Aneel Jaeel, for their participation and trusted knowledge in the community.