cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Re: Site Advisor browser button is always gray?

Jump to solution

Happy Easter to you, Matthew!

My internet is always on, even when the pc isn't, due to the fact that we have a wireless router.  I can get Site Reports, but only after clicking on that option; my button remains consistently and stubbornly gray.

I did, however, have an unusual thing happen yesterday.

My husband was logged on; I noticed that the McAfee icon in the taskbar was missing, but the Site Advisor light was green!  I don't know why the McAfee icon wasn't in the taskbar, but was elated to see Site Advisor finally working!  I checked a couple other websites, and it continued to work.  I logged off his name (a non-admin account) and logged into mine (admin acct).  My Mcafee icon did show in the taskbar, and Site Advisor was still working!  I was all ready to write a huge Thank You to McAfee, but upon re-starting, the same old problem re-appeared. 

Like you,  I tend to think this is due to some kind of a connection issue . . . hopefully McAfee will find a resolution soon!

'LizBeth

Highlighted
Level 10
Report Inappropriate Content
Message 112 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

The SA button on my system has started going green after being online for a little while. I also log off the connection and shut down the computer when I am not on. No sense running up the electric bill.

It does seen like a connection issue.

Highlighted

Re: Site Advisor browser button is always gray?

Jump to solution

Thanks for your input, jmckee.

When does your SA button go green?

I too log off/shut down the pc when I am not on, but I have a 20something w/a laptop that needs the wireless access.  I doubt that's the problem, re: SA, as we've been using the router for years, and SA only quit workiing after it's 3.6.0.187 update.

I know this issue is getting old, but patience is a virtue! 

Try to hang in here w/us.

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 114 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

I've deliberately stayed out of the thread for a while (and then last week we were all busy dealing with unwelcome visitors) but I've been keeping an eye on developments, such as they are. Or aren't. The last encouraging sign was over two weeks ago when the SiteAdvisor people were actively involved, but I don't see anything much happening since; so I brought this up last night in the conference call.

I still say it's a problem with the server-side software not talking properly to the SiteAdvisor software on your machines. Whether it's because of incompatible versions of software, or some program setting that keeps getting wrongly set when your system starts up, it's not a general problem - so the SiteAdvisor people need to be nudged every so often in order to stop their attention wandering.

The Tier 3 tech on the call knows about this (not least because I reminded him ) and he's going to ask the one we know as OKV to come back and have another go at sorting this out.

btw I think it was you 'LizBeth who promoted me to McAfee Support?  Thanks for the promotion, but I'm still waiting for a raise salary ... we mods are all volunteeers and so we're unpaid.

Of course, if they want to employ me in Support, here I am ....

Highlighted

Re: Site Advisor browser button is always gray?

Jump to solution

Hi Hayton,

Nice to have you back!   Thank you for checking in on us and nudging along the SA "powers that be".

Re: Promoting you, I may have?  I wanted to give you a "kudo" or a "shout out" for your excellent service?  As the originator of this thread, I think you have been the most helpful, and consistently interested moderater, in this topic.  If you need a recommendation, I'll gladly give you one! 

I hope you'll continue to keep our problem in mind.

Thank you again for all your support.

'LizBeth

Highlighted
Level 10
Report Inappropriate Content
Message 116 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

'LizBeth wrote:

Thanks for your input, jmckee.

When does your SA button go green?

The button generally goes green within a minute or so and works from then on. I'm on dialup , so the lag time is understandable. SA seems to be working OK now after uninstalling and reinstalling while online.

Highlighted

Re: Site Advisor browser button is always gray?

Jump to solution

Hmmm . . . so you uninstalled and re-installed SA while online on dial-up?

Highlighted

Re: Site Advisor browser button is always gray?

Jump to solution

Thank you again, Hayton, for all your help, patience and also all your clarifications/explanations through all of this.  I appreciate it.  🙂

Highlighted

Re: Site Advisor browser button is always gray?

Jump to solution

Hi everybody!  I'm back!

The joke I made yesterday turns out to be no joke. This morning I started up my PC the S.A. suddenly was gray again.

I had to perform the old trick: turn off S.A. in the I.E., reboot and turn the S.A. on again.

So we are back were we started. I hope the techs will come up with a permanent solution.

Regards,

Matthew.

Highlighted
Level 7
Report Inappropriate Content
Message 120 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

well, i tried the unchecking and the checking of the SSL 2.0. Glad to say the button is now showing colour. Also, for some unknown reason, it works on my chrome too... Just by changing my IE settings.

Thank you for your help!

Rest assured I'll be back if there's any problems.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community