cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
okv
Level 11
Report Inappropriate Content
Message 11 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

We're trying to get more data from users as issue is of intermittent nature and we can't reproduce it in-house. We'll udpate the thread as we progress.

Site Advisor development team.

'LizBeth
Level 9
Report Inappropriate Content
Message 12 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

Thank you for your reply, okv.

I noticed that all the other elements of Anti-Virus Plus had updates today.  Hopefully you'll have an update for us soon.

Message was edited by: 'LizBeth on 4/2/13 10:27:19 PM EDT
McAfee Employee dougk_t3
McAfee Employee
Report Inappropriate Content
Message 13 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

We've analyzed the problem and figured it out.  It took a while because the problem is not with SiteAdvisor, but with a VirusScan Core component which is blocking SiteAdvisor.  We've filed a bug with the VS Core team. 

At this point, I can't give you an ETA because the VS Core team has to evaluate their code, figure out the best way to fix it and then get it scheduled for fixing, testing and release.  I'll update you when I get any proposed release date..

'LizBeth
Level 9
Report Inappropriate Content
Message 14 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

Dougk_t3,

Thank you so much for following up with us!!! So happy to hear that McAfee has finally figured this out, and very much looking forward to the "fix"!

Please continue to keep us posted.

Thank you again,

'LizBeth

courtesy
Level 7
Report Inappropriate Content
Message 15 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

May 28, 2013. Siteadvisor is finally working with Google Chrome. Chrome has an elaborate way to include third party plugins.

Essentially, I removed siteavisor completely from my computer (Windows XP Pro) downloaded siteadvisor.

Here's the important bit: When download is complete, drag it to Google Extension page.

Message was edited by: courtesy on 5/28/13 8:47:04 AM CDT
'LizBeth
Level 9
Report Inappropriate Content
Message 16 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

Thank you for the info courtesy; happy to see that all is well in Google Chrome. 

Unfortunately, this doesn't help us IE users much . . .

mvissche
Level 9
Report Inappropriate Content
Message 17 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

Hi Lizbeth, I'm asking the team to give me more details here on how to troubleshoot.  I hope to get in touch with you soon on this.

'LizBeth
Level 9
Report Inappropriate Content
Message 18 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

Thank you for your reply as well, Mark.

I have IE 8 (8.0.6001.18702) installed and show that the McAfee SiteAdvisor Toolbar and the McAfee SiteAdvisor BHO are enabled (under Tools, Manage Add-ons).  Both are enabled, both are dated 12/4/2012, and both show as version 3.6.0.0.

If you need any additional information, please don't hesitate to ask.  I look forward to hearing from you.

'LizBeth

Reliable Contributor Hayton
Reliable Contributor
Report Inappropriate Content
Message 19 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

@'Lizbeth, @Jess1ca, I'll have to think about this. Maybe there isn't one simple answer.

(Edited) You're in different countries, a long way apart, so you're probably accessing different SiteAdvisor servers.

That makes my favourite theory slightly less tenable but doesn't rule it out. I reckon you've both got the latest SiteAdvisor version, the same as mine. But I don't see it and you do. So I have to think about possible differences. In the meantime, if Mark Vissche has any ideas go with those. He's the SiteAdvisor boss, after all.

(Edit) I took out the countries. I can work them out but it could come under the heading of PII, so I replaced the line.

Message was edited by: Hayton on 15/02/13 04:16:57 GMT
jess1ca
Level 7
Report Inappropriate Content
Message 20 of 134

Re: Site Advisor browser button is always gray?

Jump to solution

Thank you.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community