cancel
Showing results for 
Search instead for 
Did you mean: 
Kavu
Level 7
Report Inappropriate Content
Message 1 of 2

SA Slowdown

Posted 3/15/08

XP-SP2 IE7
SC v8
VS v12
PF v9.0
SA v2.6.6253

All security s/w up to date. All scans return clean. No recent s/w installed. No virus/trojan/spyware alerts.

I've been experiencing a slowdown of the CPU(95-100% usage) recently(since 3/14/08) that pretty much brings the computer to a halt. Ctrl+Alt+Delete has become my friend.

Bringing up Windows Task Manager shows the culprit to be SAServices.exe. I have numerous times ended the process thru Task Manager only to have it re-start again to cause problems. I have 'disabled' the SA toolbar(in IE7) only to have it re-enabled. These events happen from time to time within the same computer session.

I haven't read anything of late here in this forum that indicates others having a similiar problem. The computer is pretty much unusable when SAServices goes running amok. Is there an 'issue' going on that McAfee knows about and is working on...or is this an isolated incident on my part? At the moment my only options seems to be uninstalling the SA program since the 'disable SA' route isn't doing the job. I'll give it another day or so to see if McAfee can provide a solution here or if a workaround or fix can be figured out. Any help would be appreciated, thanks in advance.

Kavu
1 Reply
lpz
Level 7
Report Inappropriate Content
Message 2 of 2

RE: SA Slowdown

Tell you good news. SiteAdvisor 2.8 will be released soon. In terms of performance, it has 400% improvements.