cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

SA Connects For Current Session Only

Windows XP SP2 (2 Users)\FF vers. 2.0.0.11\SA free version 26.5

SA works fine for User #1 in both IE (ver. 6) and FF. No problems at any time.
SA works fine for User #2 in IE (ver. 6) but in FF SA is lost when closing the browser. Reopen to a new session and SA has disappeared. Closing by X box or Exit through File menu makes no difference.

New Dell PC. No previous installation of FF.

Disabled add-ons and tried themes other than the default FF theme to no avail. Both Users have Admin privileges. It seems if I disable and re-enable via the small down arrow next to the SA window, SA will connect through several FF sessions as long as I do not switch to another User. If I do switch to User #1 and come back to FF as User #2, SA has again disappeared. However when doing the enable\re-enable through the FF Tools\Add-ons the loss is immediate without the need to switch User. Close\reopen FF and SA is gone.

~ Simenon
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community