cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Korgman
Level 10
Report Inappropriate Content
Message 1 of 36

No WebAdvisor on Firefox 39.

Jump to solution

Hey folks,

So I noticed today that my search results were not color coded as usual. I tried several different search engines with the same result. IE11 is fine.

I checked my plugins and extensions and do not see WebAdvisor. I think I just got upraded from SA 7/23 from the date in add/remove programs.(V4.0.115)

I am running fully patched Win7 SP1. I used to have SA disappear on occasion and a restart would take care of it, but no dice with WA. Also, I do not have a WA toolbar as the faq suggests.

Thanks.

1 Solution

Accepted Solutions
dougk_t3
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 26 of 36

Re: No WebAdvisor on Firefox 39.

Jump to solution

Korgman,

So now you've uninstalled/reinstalled WA, but there's still no entry in Firefox's Add-on list?  This is really odd.  There currently is an issue in which FF doesn't display the toolbar if Firefox is installed *after* WA, but it doens't sound like this is the problem.  My first guess is that you might have a conflicting add-on (doubtful, but possible), especially since you mentioned the noScript add-on.

If it were my system, I would try testing if there was something wrong with my Firefox installation that is blocking WA:

1) temproarily disabling or removing all other add-ons, then try the WA uninstall/reinstall. 

2) If that failed, I'd try uninstalling and then reinstalling Firefox.

3) if it still wasn't working, I'd do the uninstall/reinstall of WA.

Let us know if this works.

View solution in original post

35 Replies
catdaddy
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 36

Re: No WebAdvisor on Firefox 39.

Jump to solution

,

               I am running Windows 7 SP1 also. However I solely use Internet Explorer 11. I also was just updated to (v4.0.1.115). May I ask if you have attempted to follow these suggestions:Search result annotations do not appear after SiteAdvisor is upgraded to McAfee WebAdvisor

               In certain scenarios, removing WebAdvisor/Siteadvisor from your Programs/Features. Then reinstall from www.siteadvisor.com helps to resolve issues. Of course follow the FAQ in regards to showing all search annotations in all Browsers.

               In addition, my Colleagues run Firefox as well, and can quite possibly add to the discussion.

Wishing you all the very best

Catdaddy

McAfee Community Moderator

Consumer Products

Cliff
McAfee Volunteer
Korgman
Level 10
Report Inappropriate Content
Message 3 of 36

Re: No WebAdvisor on Firefox 39.

Jump to solution

Yes, that link is the faq I was referring to. When I follow method 1 secure search is not listed as a search engine. I've been prompted by SC to turn it on before but never did. 

catdaddy
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 4 of 36

Re: No WebAdvisor on Firefox 39.

Jump to solution

I am  certain that Colleague Peacekeeper/Ex_Brit will pick up this thread and quite possibly will add assistance. As they use Firefox. It is rather late here 1:46 am EST and must retire for the day.

Regards,

CD

Cliff
McAfee Volunteer

Re: No WebAdvisor on Firefox 39.

Jump to solution

In the webadvisor options there is an option Tell me a search result is ok in all search engines. Id it set to that for you?

Re: No WebAdvisor on Firefox 39.

Jump to solution

Oh if you use IE you get no toolbar firefox still has it though. In IE settings are in tools.  In FF39 you may have to enable the extension

Re: No WebAdvisor on Firefox 39.

Jump to solution

Also try rebooting.

Korgman
Level 10
Report Inappropriate Content
Message 8 of 36

Re: No WebAdvisor on Firefox 39.

Jump to solution

Thanks for the response folks.

Let me cover this again.

IE is fine and can access WA options through the drop down on the gear icon.

There is no plugin or extension to enable in FF.There used to be one for SA, but of course that is gone now.

There is no toolbar, I checked to be sure it is not hidden.

I rebooted.

I may just uninstall and go back to SA and hope for the best when it upgrades again.

Re: No WebAdvisor on Firefox 39.

Jump to solution

A complete uninstall/reinstall may fix it.   Something similar happened to me a while back and that was what I finally had to do.

catdaddy
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 10 of 36

Re: No WebAdvisor on Firefox 39.

Jump to solution

You are quite welcome

Our Pleasure....

All the Best,

Catdaddy

Cliff
McAfee Volunteer
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community