cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 51 of 106

RE: hmm

... as a side note ... the problems that I am having with SiteAdvisor 2.8.255 is on a pc at work. At home, however, no problems, why? Because at home I have an excellent HIPS program installed that will not allow ANYTHING installing without my permission. Four times, so far, it has prevented SiteAdvisor from updating ... good ole HIPS!

Acadia
Highlighted
Level 7
Report Inappropriate Content
Message 52 of 106

Didn't work

The SA update came this morning. McSaCore.exe is now running. The SA 'about' dialog in IE now shows version 2.8.255. I ran the supplied batch file and Outlook still comes up with blank message windows when emails are opened.

I removed SA and all is well again.....

Any other ideas?

Adam

Bad news

Hi
I have heard that having 2.8 disabled and 26.6 enabled on Firefox won't last long. Eventually 2.8 will take over. The person who gave me that suggestion had it happen to her.

http://support.mozilla.com/tiki-view_forum_thread.php?locale=en-US&forumId=1&comments_parentId=12133...

Glad I didn't try it. 😄
Tom
Highlighted

RE: hmm

Vinod probably can answer it better but I do know that versions 2.8 and 2.9 have been reported although I personally haven't updated to any of them yet.
From what I've read I would try to stick with the old version until the problems are sorted out.
I'll update the sticky at the top of this section when I hear anything.
Highlighted
Level 11
Report Inappropriate Content
Message 55 of 106

hmm

Peter,

versions 2.8 is underway and If I am correct all those who have opted for the PiP or Product Improvement Program option at the installtion gets the 2.8 pushed Auto...

some very very rare guys get the 2.9 sad ( not me yet)

I believe the best person here is the ever helpful Praveen Rajaretnam who once send me a detailed email on how the 2.9 ver is obtained when I was bamboozled on how that happened when only 2.6 was live.

Note: I am current on 2.8 on FF and IE..
Highlighted

RE: hmm

Thanks. I'm hoping Praveen will look in here soon.

I opted for the PiP.....oh dear...I'm doomed...LOL !!
Highlighted

RE: You can have both



Are you still having this issue? I've been given some instructions which I will have to send you if you still need them. (Not for general publication)
Highlighted
Level 7
Report Inappropriate Content
Message 58 of 106

RE: You can have both




Yes. See my post above. As soon as the upgrade occured I tried the supplied patch. Same problem again. I remove SA and Outlook functions again.

Adam
Highlighted

RE: You can have both

I've emailed you some information.
Highlighted
Level 7
Report Inappropriate Content
Message 60 of 106

Working...mostly...but a little quirky

I got things running smoothly, but have noticed that every few days or so, even though the toolbars are locked, SA burrows its way onto a new toolbar all of and on its own. I have to unlock the toolbars, drag the green button up into my Google toolbar and then re-lock. I have to orchestrate this carefully, because it is very wilful as to where it installs itself!! (left side, right side, new toolbar ABOVE Google...)
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community