cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
lillyc
Not applicable
Report Inappropriate Content
Message 1 of 12

Mcafee changed google to yahoo?

Jump to solution

Hi can anyone tell me why Mcafee changed google to yahoo? I don't remember agreeing to this?

How do I change it back I can't stand yahoo!

Thanks :-)

1 Solution

Accepted Solutions

Re: Mcafee changed google to yahoo?

Jump to solution

@jrh65

Kindly perform the steps as outlined in our article McAfee WebAdvisor changed my search engine

Regards
Siva

 

11 Replies
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 12

Re: Mcafee changed google to yahoo?

Jump to solution

Did you encounter a SiteAdvisor popup asking if you would like to enable Secure Search?   If you said yes, then it can only use Yahoo search engine.

 

You would have to disable Secure Search in SiteAdvisor options, click to the right of the icon to see the drop-down menu.

 

Then restart the browser and try to change search engines in your add-ons manager.

 

If it refuses, even after rebooting the computer as a last resort, then you'll have to uninstall SiteAdvisor.   If it isn't listed separately in Control Panel > Programs and Features click the McAfee Security item and then you should be offerred the option to just remove SiteAdvisor.

Reboot and reinstall it from http://www.siteadvisor.com .

stephenbp
Not applicable
Report Inappropriate Content
Message 3 of 12

Re: Mcafee changed google to yahoo?

Jump to solution

I have been going through the various communitiyes and answers but I think that Mcafee is baffling on this subject.

I pay for Mcafee to stop anybody from hijacking my computer but every couple of weeks I have to go through a cleaning process to remove yahoo as my search engine.

I have never agreed to Mcafee changing my search engine. I don't ever ask for secure serch to be activated or anything like that but relentlessly my search engine is changed from Google to yahoo.

I don't want any excuse from Mcafee about  agreements with Yahoo or anything else, I just want the anti virus product that I have trusted for years to stop interfering with my computer.

Is that too much to ask?

If this doesn't stop before my renewal comes up, I will reluctantly give up Mcafee even though I have used it ever since my first PC.

So Mcafee, for a simpleton like me, as far as I am concerned you are hijacking my browser. It is your responsibility to stop this from happening, that is what I pay you for.

When are you going to put it right?

Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 4 of 12

Re: Mcafee changed google to yahoo?

Jump to solution

It's not really hijacking only changing the search engine.  It's because Yahoo is the only search engine that has so far signed an agreement.

Turn off Secure Search in all browsers, especially IE, restart the browsers and you should then be able to change your search engine back again.

stephenbp
Not applicable
Report Inappropriate Content
Message 5 of 12

Re: Mcafee changed google to yahoo?

Jump to solution

Ex_Brit. I disagree with you completely. Mcafee is constantly changing my search engine to Yahoo. I have done everything Mcafee is forcing me to to to prevent this from happening and it still happens.

I really don't care who has signed an agreement with Mcafee and who hasn't.

This is something that Mcafee has caused and Mcafee MUST stop it and not constantly try to blame consumers because they have created something that doesnt work.

REPEAT: This is Mcafees problem, they must fix it

As far as I'm concerned, my search engine is constantly being hijacked. I do not want Yahoo.

Surely thats obvious. I did not create this problem. Do not blame me because I cant solve it

xyz
Not applicable
Report Inappropriate Content
Message 6 of 12

Re: Mcafee changed google to yahoo?

Jump to solution

Create a policy under Browser Protection & Web Filtering>Secure Search> Drop Down Change Search Engine:Yahoo, Google, Bing, Ask. Change it as per your requirement and save it. Perform a manual update on the client, to see the changes.

Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 7 of 12

Re: Mcafee changed google to yahoo?

Jump to solution

xyz wrote:



Create a policy under Browser Protection & Web Filtering>Secure Search> Drop Down Change Search Engine:Yahoo, Google, Bing, Ask. Change it as per your requirement and save it. Perform a manual update on the client, to see the changes.



I think you are talking Enterprise, this is Consumer.

The simple answer is uninstall SiteAdvisor, reboot and reinstall it and this time do NOT say yes to Secure Search.  It tells you at that time that it is about to change your search engine, so don't agree to it.

If the change has happened without doing that, then something else is at play and hopefully the SA tech Peacekeeper has asked to join us will help..

Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 8 of 12

Re: Mcafee changed google to yahoo?

Jump to solution

I say no to secure search popups and have google search all the time.

What browser is this in? I assume you are using IE?

I have asked the Sa tech for other options will see what he suggests we here are only volunteers and have no ability to change Mcafee's mind sorry.

Ur-fckd-up
Not applicable
Report Inappropriate Content
Message 9 of 12

Re: Mcafee changed google to yahoo?

Jump to solution

It happens for me all the time too. I don't pay for Mcafee. I don't want Mcafee. I HATE Yahoo. Make it stop. I'm not a genius when it comes to computers, so please make it stop, because I am tired of this, and I never asked for it. I never agree to anything, because I don't understand it...

Re: Mcafee changed google to yahoo?

Jump to solution

Hi 

Please perform the the below steps to make google as your default search engine for chrome

  1. Open Chrome
  2. Click 3 dots on the top right
  3. Click Settings
  4. change the Secure search to Google in "Search engine used in the address bar"  underSearch Engine  
  5. Close and open Chrome. Search and check the changes.