cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

I am also experiencing this issue with version 4.0.3.266. I am running the Anniversary Update of Windows 10 x64, with Chrome and Firefox. I do not have WOT installed.

It does not seem to matter which browser I use, it constantly uses 26% CPU at idle, and 200MB of memory.

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 22 of 59

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

Hopefully One of our Tech 2.5 Engineers will pick up this thread, and add you to the list of others experiencing this issue. Would you be willing to allow them to 'Collect' Logs in a effort to resolve this problem?

All the Best,

Cliff

Moderator

(  Consumer Products )

Cliff
McAfee Volunteer
Highlighted

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

Just to clarify

WebAdvisor version 262 had Affld 649, whilst version 266 had 0

My McAfee Security Center is version 15, Build 15.0.166, Affld 649-1, Language en-gb

McAfee Internet Security  version 14.0, Release Name 14.0.R10

So does it matter if the WebA dvisor Affld differs from the one associated with my Security Center?

I had my online chat with the McAfee people, the first guy said that it was normal for WebAdvisor to be running at 50%.

I told him that cannot be so.

The second guy wanted to run Microsoft upates, but I only install ones which I have checked out.

So we didn't get anywhere with this problem. I have uninstalled WebAdvisor for now so that I can use my laptop without it bombing out 100%

I have always found McAfee support to be lacking in the past. I asked what is the difference between 266 and 262 and the guy said "Its a different version", really, I would never have guessed.

Highlighted

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

Did you allow sanjay to get logs from your machine? He is from support.

Highlighted

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

Peacekeeper, is Sanjay was on my call the other day I guess he took log info. Is that what you mean?

Highlighted

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

Another thing, every time I follow a link from an email to this discussion and try and login, A box appear with something like "A minute ago" and I have to go through the process of changing my password every time. Whats that all about?

Highlighted

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

Unsure I do not see the box but this forum has bags that we hope will be fixed

Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 28 of 59

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

I must admit I have never experienced such?  We will report it regardless.

Cliff
McAfee Volunteer
Highlighted

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

Mate can you take a pic of the box that pops up please

Highlighted

Re: Mcafee WebAdvisor using 50% cpu

Jump to solution

PeaceKeeper

On clicking on a email link today to get to the discussion and then clicking on login, the appropriate login box appeared. So maybe its been fixed. If it happens again and will try and capture it for you.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community