cancel
Showing results for 
Search instead for 
Did you mean: 

My problem is with IE8

I use Firefox mostly, and SA is working fine with it. But I have to use IE some, and I'm not getting the SA ratings on Google searches. This problem is present on both my home and office computers. I am running XP, and I try to keep everything up to date. Neither the www.l.google.com nor the Advanced Search workarounds work for me.

Most people seem to be having this problem with Firefox, but since I'm having a similar problem with IE8, I wanted to post this to let everyone know that there is still a problem with that browser, also.

RE: My problem is with IE8

For those (using Firefox) where the annotations only show when using www.l.google.com, try going to www.google.com and refreshing the page. Refreshing the page, started working for me a couple of weeks ago. It doesn't take much energy. And it's certainly worth the effort, if it works for you. 😉

Carol

RE: My problem is with IE8


Thanks, Carol. That actually did work for me. Wonder why... Interesting. Thanks again!

RE: My problem is with IE8

Site Advisor works for Firefox, but not every time even when refreshing. Sometimes the ratings don't come up and google has to be retyped in the browser again.

RE: My problem is with IE8

Jordan_L

I just discovered a few minutes ago, that when a refresh doesn't work (immediately), if I wait a second or two the annotations will eventually show. It may not be the same in your case, but I'm finding it helps in mine. Just thought I'd "pass it along".

Carol
Highlighted
ELHHLE
Level 7
Report Inappropriate Content
Message 76 of 79

Re: RE: My problem is with IE8

This thread is dead but the problem remains as of June 2010.  I have confirmed that this is a DNS issue.  Google maintains many redundant servers at differnt IP addresses and depending on your ISP or the position of the stars you could be hitting any one of them.

At the moment Site Advisor on my system at work is functioning correctly but my identical system at home is not.  When I ping www.google.com from both systems I receive different IP addresses.  If I manually enter the IP address from my work system on my home system I am directed to Google and Site Advisor works correctly.  This confirms the DNS issue.

My workaround for the time being, although the others mentioned on this forum are effective, is to simply go to google.com rather than www.google.com

It appears that McAfee's Site Advisor indexing system is hard coding the IP addresses of whichever Google server it reviews and many of the servers are not being indexed.  This must be a difficult issue for McAfee to solve since the problem is obvious, has been going on for a long time and they don't seem to want to discuss it.

Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 77 of 79

Re: RE: My problem is with IE8

That's interesting but far too technical for me I'm afraid.  The Technical Support Chat staff might be interested in escalating that to a higher level, you could try them.    Via Useful Links above.

Re: RE: My problem is with IE8

It is too technical for me, too, but it certainly rings true. Thanks, ELHHLE, it is nice ot have someone investigate this and explain it to us. Particularly nice when MdAfee won't.

ELHHLE
Level 7
Report Inappropriate Content
Message 79 of 79

Re: RE: My problem is with IE8

Note that things have changed lately so try this, it worked for me.

On the Google page go to the "Search Settings" link up top then turn off the "Google Instant" option.

Make sure you have Google saved as a favorite so that the settings cookie does not get deleted when you exit IE.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community