Showing results for 
Show  only  | Search instead for 
Did you mean: 

RE: I have the same issue

Hey, thanks for your help thus far though. It is appreciated.

RE: I have the same issue

Well I've added it to the agenda for our weekly conference call at 4pm EDT today.

Works with Advanced Search and thereafter

I confirm the observation made by keithianw 4/29/2009 that simply going to "advanced search" results in all Site Advisor icons and information appearing properly, along with the details onmouseover. Site Advisor continues to work even after returning from the "advanced" menu and doing normal searches. It definitely seems like something associated with the google site implementation. (Using: WinXP with all current updates, Firefox 3.0.10, Site Advisor 2.9,

RE: Works with Advanced Search and thereafter

I just noticed another behavior with Google that may correlate with the SiteAdvisor problem. When you used to type in a search word in 'simple search' and then selected one of Google's pull down suggestions, browsed your results and then went back to the search screen, it used to 'clear out' your original typed search words from the box. Now that doesn't happen anymore. You have to clear the word or words manually. Now this is also the behavior in the 'advanced screen' now too, but something was changed in both pages recently by Google that may correlate. Coincidence?

Edit: I just tried this on a computer with IE7 and found that word searches are 'cleared' from the search pane when you go back to the simple search page in Google. However, this doesn't happen in Firefox anymore. It USED to, but not now. Both browsers don't clear anything in the 'advanced search' page when you return there, so IE7 and Firefox are both working the same there. Part of the bug? Is it an Active X verses Java Script bug?

RE: Works with Advanced Search and thereafter

Only adding my name to "the list". Generally, when I wait a day or so, the problem "right's itself". Not this time. (It's been 3 days) Using the most recent free standalone version. It works with IE7, not with FF v3.0.10. It does work when accessing, but not Since I use Google as my search engine, and FF as my browser, it makes me a very unhappy camper. sad

Thanks to Jordan_L for suggesting the workaround.

Patiently awaiting a fix.. wherever it may come from...

WinXP - SP3

RE: Works with Advanced Search and thereafter

I suggest you all contact Tech Support Chat as none of us on the conference call could repro this. If you have any other protection turned on other than McAfee it could be affecting things, but it's doubtful. We all think it's a Google issue.

RE: Works with Advanced Search and thereafter

Apparently the Mcafee Siteadvisor ratings are working now for, hope it works for others that were having issues.

RE: Works with Advanced Search and thereafter

Still not working for me.

RE: Works with Advanced Search and thereafter SA still not working for me, either.

RE: Works with Advanced Search and thereafter

It is not working for me again either
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community