cancel
Showing results for 
Search instead for 
Did you mean: 

Mcafee Site Advisor problem, Why is this Happening Now?

Hi there, Mcafee Site Advisor worked fine until it suddenly decided to not work for www.google.com anymore. No longer do the green, yellow, and red marks appear by the websites in the search results. Google has been redirecting their site for over a year now so I don't know why it would just quit working now. Over the past two days it has also grayed out and even disappeared in which I had to uninstall and reinstall it. I use Firefox and updated it to version 3.0.9 today. I'm not sure if updating to 3.0.9 might have caused this considering the green bar still lights and is functional.

The only fix for this is to manually enter www.l.google.com which still works with mcafee site advisor as far as showing green, yellow, and red marks in the search results.

What could the problem be? It worked fine until tonight.

Mcafee Doesn't work with www.google.com

But it does work with www.l.google.com

Is there any way to prevent google from redirecting? This may seem like a minor annoyance, but it is more than that since I use google so much. For now I guess I was able to create a www.l.google.com tab on my firefox browser which is quite fast.
78 Replies
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 2 of 79

RE: Mcafee Site Advisor problem, Why is this Happening Now?

I'm finding both work exactly as they should and, as I use both SiteAdvisor and WOT (for comparison purposes), no problems with either one.

You may have acquired a bad cookie perhaps? Or the SA servers could have been down.

If you have IE7 or IE8 go to Tools/Internet Options/Advanced and click reset, Apply and OK.

Close and re-open IE and then enable all the add-ons again via Tools/manage Add-ons.

If IE6 go to Tools/Internet Options/General and clear cookies and temp. files.

RE: Mcafee Site Advisor problem, Why is this Happening Now?

Thanks, well here is an update.

Mcafee Site Advisor works on my Internet Explorer for both www.google.com and www.l.google.com.

Mcafee Site Advisor does not work for www.google.com for my Firefox Browser, but it does work for www.l.google.com, so the problem has not been resolved yet.
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 4 of 79

RE: Mcafee Site Advisor problem, Why is this Happening Now?

Do you have Google toolbar also installed in Firefox? I'm wondering if something such as that may be interfering with it. Otherwise perhaps the installation is corrupted somehow. The only real answer to the last one would be to uninstall everything McAfee, use the MCPR removal tool (in my signature), reboot and reinstall everything from scratch.

Did you try clearing Firefox's history, temp files and cookies? You do that by clicking Tools/Clear Private Data and make sure you clear everything.

RE: Mcafee Site Advisor problem, Why is this Happening Now?

No, I never install toolbars or anything related. I always have Firefox configured so that it deletes cookies after closing the web browser. I also clear my data all of the time as well as clear out my temp folder. Believe it or not, every time I run multiple scans, I always get 0 errors, 0 spyware, and 0 viruses. I'm all about having the best security sources with the smallest resource needed.

Last night before posting here, I uninstalled my mcafee site advisor, did a search and deleted any folders that came up, then booted the PC in safe mode and deleted the folders that would not remove. I then reinstalled mcafee site advisor.
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 6 of 79

RE: Mcafee Site Advisor problem, Why is this Happening Now?

Best contact Technical Support Chat linked at top left of this page, or in my signature.

RE: Mcafee Site Advisor problem, Why is this Happening Now?

Hello. New forum member, first post.

I just wanted to echo the earlier threads. I have encountered the identical problem (SA not showing ratings for links in Google search, using Firefox v2.20; SA works in Firefox for Yahoo searches; and SA works in IE for both Google and Yahoo searches).

I contacted Tech support chat this morning, diagnostics were sent to the techs, and their advice was to uninstall and reinstall SA. I did this, and the problem persists.

I also tried the suggestion in one post here of using www.l.google.com, and searches from this Google site work fine; SA ratings appear properly by each link produced by a Google search.

Just providing another user's experience on this. I will continue to watch this and related threads. Thanks already for providing the clue re l.google.com- this provides a way to continue to use Google with SA and Firefox.

--Bill
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 8 of 79

RE: Mcafee Site Advisor problem, Why is this Happening Now?

I suggest you all point this out to SiteAdvisor directly using their feedback form. Don't use the "General McAfee Product Support" option from the drop-down Type Of Enquiry menu choice or you'll end up back here. I suggest use "Other".
http://www.siteadvisor.com/userfeedback.html

Either that or contact Technical Support directly.
Highlighted
Joolz77
Level 7
Report Inappropriate Content
Message 9 of 79

RE: Mcafee Site Advisor problem, Why is this Happening Now?

My husband and I are having this same problem. His computer runs XP and mine is running on Vista. It seems to have occurred after a recent McAfee automatic update that required a computer restart. I have reported the problem to SiteAdvisor using the feedback form as suggested above, but thought I would add a post to say that there are more of us out there experiencing this problem. I hope they come up with a fix for this soon. I use this feature a LOT and miss it very much!

RE: Mcafee Site Advisor problem, Why is this Happening Now?

Thanks for the posts, let me know if anyone comes up with a fix or resolution.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community