cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee Site Advisor for Firefox problems have to keep reinst

I have Windows Vista Home Premium and am using Firefox browser 2.0.0.6. Up til the beginning of this week, I had the McAfee siteadvisor on both of my browsers (IE and Firefox) with NO problems what so ever. Have been using both since the SiteAdvisor has come into existance.

But for some reason, only on the Fire Fox browser 2.0.0.6, starting at the beginning of this week, everytime I boot up my computer, and get on the net, open up firefox, the McAfee SiteAdvisor is comletely gone--wiped out, not there anymore! I check under tools/addons, and it is gone too, not listed anymore. I have checked, to make sure Firefox allows the site to download, it is ok. I have had to RE-download the siteadvisor EVERYDAY now, all week, cuz once the computer is shut down, the next day when get back on the net, site advisor is gone and have to redownload it.

After redownloading, it stays even if I close the browser, just when I completely shut off the computer and reboot or restart the computer the next day it is always gone. This only happens on the Firefox browser, cuz on IE, it is always there. NO problems with IE, but I prefer to use firefox, but can't seem to keep siteadvisor from leaving me everyday after day.

Any suggestions? What could be causing the SiteAdvisor to uninstall itself daily on firefox, but stay on IE? Please help here, I miss my Firefox SiteAdvisor, and am impatient with having to redownload everyday. Please advise.
Thank you in advance.
Sincerely,
Jane Vert
[EMAIL="xxxxxxxxxxx@xxxxxxxx.xxx"]xxxxxxxxxxx@xxxxxxxx.xxx
//edit: (Jubo) Removed email address for security reasons. You are posting to a public forum: http://community.mcafee.com
Tags (2)
5 Replies
Gas
Level 7
Report Inappropriate Content
Message 2 of 6

RE: McAfee Site Advisor for Firefox problems have to keep reinst

Hello nanajmv, I hope you don't mind my posting in your post
(I am not hijacking it) but unfortunately I have exactly the same problem.Smiley Happy

I use or at least I try to use SiteAdvisor version 26.5 build 6172, on FF 2.0.0.7 ( O/S Vista Business) but in vain it keeps disappearing from add-ons and status bar and like nanajmv I have to re-install it.
(This happens after I completely shut off the computer and reboot or restart the computer or even if I exit FF and re-enter after a couple of hours):confused:

SA works just fine on IE7 and O/S Vista

So there are 2 of us with this SA glitch with FF and Windows Vista, any ideas fellow Mcafee SA users ??

Extra info:If this can be of any help to anybody

Just before installing SA I get this warning "An Internal failure has been detected.It is not possible to complete the requested OCSP operation"
Is this a glitch of FF or McAfee or Vista??
I submitted a query to Mcafee support but since I do not have SA plus (paid) I do not believe that I'll ever get a response!!

Thank u

My Fix

I had the same problem, found this thread, saw that it didn't have any suggestions. Then I solved it for me.

Basically, all I did was update my add-ons. grin Even though Site Advisor didn't need an update, once some other extensions updated, it worked; there must have been a conflict.

Hope this works for you too. happy
Gas
Level 7
Report Inappropriate Content
Message 4 of 6

RE: My Fix

Hi Azguard98,

thanx for the helpful suggestion I had already tried this method but it didn't help.
I spoke in the past tense since I think I managed to fix the problem, that's what I hope anyway, since for the last 24 hours SA has not disappeared, is still there on the status bar and the add-ons.

One of FF' s add-ons is NoScript and all I did was "Allow both siteadvisor.com and mcafee.com on NoScript and up to now the problem seems to have disappeared.:confused:

I will be monitoring SA's "behavior" for the next couple of days and if the same problem appears I will post, otherwise (if I do not post) that would mean that the "method" worked.

Thanx once moreSmiley Happy

----------------------------------------------------------------------------

Feedback

No, fix did not work SA has once more disappeared from status bar and add-ons after restarting my PC !!!

site advisor reinstatement

Site Advisor worked for me since Feb.2007 in Total Protection 2007. I use Firefox and get regular updates - latest version 2.0.0.9. Then couple of days ago, the Green SiteAdvisor just disappeared from screen. After failed attempts of both uninstalling McAfee and reinstalling the same,and followed by uninstalling SiteAdvisor and reinstalling again, I restarted computer, PRESS & HOLD F2 and entered "Windows Safe Mode". After that, Click TOOLS, ADD-ONS, and disabled "McAfee SiteAdvisor 26.5"in dialogue windows. Then I ran Quick Clean. Closed computer and restarted. Right Click "Mcafee"icon in tray, click ACCOUNT, INSTALL/DOWNLOAD, inside owner's account window. Click DOWNLOAD MANAGER, Click CUSTOMIZE, select Box under Site Advisor. Follow instructions. Save DM SetUP on desktop, close browser, CLICK DM SETUP and follow download instructions. After this, a "PROTECTION MODE SCREEN"appears prompting you to set password. Enter your password and complete action. The McAfee SiteAdivsor appears at bottom right hand corner again. Hope that helps some of you. I am using Windows 2000 Professional (Service Pack 4).
happy

RE: McAfee Site Advisor for Firefox problems have to keep reinst

I've been using siteadvisor for firefox ever since I installed firefox. My siteadvisor disappeared after the 2 most recent updates to firefox. (2.0.0.9 & 2.0.0.10) Now, I have to keep reinstalling siteadvisor every time I restart firefox. I have no problems with siteadvisor on IE, however I prefer to use firefox. Could it be a compatibility issue with the updated firefox?