cancel
Showing results for 
Search instead for 
Did you mean: 

RE: THANKS for all the answers

That link requires registration?
Highlighted
KyGin
Level 7
Report Inappropriate Content
Message 12 of 23

RE: Latest Update $!?@


You don't have to uninstall or change versions to get rid of the new McAfee safe search on your status bar. Click the down arrow beside the "McAfee SECURE" bar on your status bar and select "Disable Secure Search." Voila! the search bar disappears! Your status bar is yours again. happy

RE: Latest Update $!?@

I too had some major issues with the newest SiteAdvisor update. I was running SecurityCenter 8.1 (OEM) and noticed that there was an update for SA available. I installed it and then SecurityCenter stopped at the splash screen. I thought I'd picked up a virus or malware somewhere because I didn't associate it with the SA update right away (there was some time between the update and the time that I opened SecurityCenter). I ran the Virtual Technician and it said that there were two errors but it only showed one in the diagnostic log so I had it fix the errors but SC still stopped at the splash screen.

I then found the uninstall instructions in the support information and proceeded to uninstall/reinstall SC. I didn't notice at first but this upgraded SC from 8.1 to 9.0. At this point SC worked correctly so I created a restore point and updated SiteAdvisor again. Once again it was causing issues with my browser (slow, pages wouldn't open) but this time SC did open. Each time that I updated SA I made sure to uncheck the Search Bar option so it never became an issue. At this point I disabled SA and reenabled it to see if that would fix the issue but it didn't. However it seems that a complete system shutdown and restart (not just a warm restart) has finally solved the issue because the browser is once again running at full speed and SA shows a version of 2.9.242 which is the newest available.

Nowhere did I see the suggestion to fully shut down the system after upgrading SiteAdvisor. It seemed to me that a warm restart should have taken care of things but all is well at this point. One other thing that I noticed is that the updates which SecurityCenter seems to always be installing never updated SC to 9.0. It seems like the updates would take care of that as well or at least let you know that it is available and how to install it. I hope that this info will be of use to others running into similar issues.


I see 1 02 BHO, 1 03 Toolbar, 1 018 Protocol and 1 023 Service entry in my HJT log. There may be another 023 associated with SiteAdvisor but none of the other entries that I see say SA specifically. It's difficult for me to tell if another Service was added by SA because I also have SecurityCenter installed so there are quite a few there for that program.

Happy Holidays!

RE: Latest Update $!?@

had the standalone Firefox version. The update to that triggered the installation of this newest monstrosity.

At that point, it had created uninstall entry to Control Panel - Add/remove programs, and entries in the Start Menu. Note that this is NOT how typical Firefox plugin behaves.

This is Windows XP machine btw. And I'm glad you had easier experience. For me repairing damages required serious effort.


And Happy Holidays to you too happy

RE: Latest Update $!?@


Well, it was easy once I ran MBAM, HJT and the online McAfee Scan (which I found out only works under IE). I also installed WebOfTrust when SA decided that it wasn't going to work in FF until the shutdown/restart. Now I have both of them running, SA and WOT. That was before the uninstall/reinstall of SecurityCenter. I was puzzled for a while until I figured out that SA was causing a problem. 🙂

If you haven't been able to get it working then I would suggest uninstalling from Add/Remove and then using the link that I gave above (if it is different than what you used previously) to see if that works any better. Also be sure to look for anything during the install where you can uncheck to keep the Search Bar from installing if you don't want that in your browser.

RE: Latest Update $!?@

Standalone Firefox plugin is no longer available, I'm afraid.


The SA website (that ff preinstall page) offers only sasetup64, which includes everything: IE/Firefox plugins + System service. User is not given choice anymore. That monster forcible invades other parts of the system when all I'd need is a simple Firefox plugin 😞


This update, it apparently broke IE7 for me. I had to remove and reinstall it to get all the toolbars and menu options back. So I am disinclined to install this thing any more, after all a simple Firefox plugin in my case led to hosed IE7.


I also use WOT, and after this fiasco it looks more and more promising by the day. At least with WOT I can count on it to NOT rape my machine ...

RE: Latest Update $!?@

It seems to not work right unless you install the IE version along with the FF extension. Since we have lost the ability to uninstall the FF version it looks like I'm going to have to install the new full version just to get rid of the new FF updated version. Disabling it does no good because every time I start FF it tries to enable itself but doesn't work. I'm assuming because the IE part isn't installed. :mad:

RE: Latest Update $!?@

Hi Everyone, I just uninstalled SiteAdvisor 26 from Firefox. I will not upgrade(?) to 28. I have AVG 8 with Link Scanner which will work just fine and not hog any more real estate.
Good bye,
Tom

RE: Latest Update $!?@

I agree that this update is not working correctly now. Most of the sites are showing gray, including Yahoo, and some change to green after a period of time. With the old version that I had (2.8.X) the sites would immediately show the color. I'm going to do another uninstall/reinstall of SecurityCenter so that I can get that version back. It's a shame that they've put everything into a package this time. The plugins are meant to give you control over what goes into your browser and what doesn't. The lack of an uninstall is shocking because every other FF addon that I have installed has the ability to be uninstalled. I still haven't quite figured out the 26, 28, etc. that all of you are talking about. The only place that I've seen that is on Download.com. Is that what you're talking about? When I look at the version using the arrow next to the SA button it says Version 2.9.242.

Happy Holidays! 🙂
kalmly
Level 7
Report Inappropriate Content
Message 20 of 23

Got Rid of It - Now what?

Well, at least I got rid of the #$?@ thing. After reading your posts I opened Task Manager and, sure enough, it was running in the background. I had to uninstall it from Add/Remove Programs.

Now, where do I find WOT?

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community