cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
mhache
Level 7
Report Inappropriate Content
Message 1 of 5

Installed SiteAdvisor but it does not appear on IE toolbar

I've tried installing, uninstalling and installing Site Advisor numerous times. It just does not properly install since it doesn't appear on the IE toolbar. When I right click on the toolbar, it is not listed at all. If I go in the View menu, on Toolbars, it isn't listed either. I've read all the articles in the FAQ help section related to this and am about to uninstall it for good! I've wasted numerous hours trying to solve this. It seems more work than it's worth!

I use Windows XP version 2002 with Service Pack 2 and automatically update. I use IE version 6. I purchased the newest version of McAfee security centre a few days ago and have successfully installed it. I received an e-mail confirmation from McAfee with a link for downloading SiteAdvisor and this is how this all started.

I also have Spyware Doctor and other Spyware programs installed on my system. I have uninstalled Spybot, just in case, from reading some of your FAQ. But I was never asked or warned about Site Advisor, so I didn't block it or anything.

SiteAdvisor also has Full Access in the McAfee firewall settings.

This was supposed to be a "freebie" that is turning into a nightmare!

HELP!
4 Replies

RE: Installed SiteAdvisor but it does not appear on IE toolbar

mhache
Level 7
Report Inappropriate Content
Message 3 of 5

RE: Installed SiteAdvisor but it does not appear on IE toolbar

Ok, I tried downloading it from the above link and installing it. I'm still getting the same problem. After installing it, a web page opens up from McAfee saying: "Thanks for installing McAfee SiteAdvisor!
You should now see a small McAfee SiteAdvisor button on your Internet Explorer toolbar" - but there still is no SiteAdvisor button.

RE: Installed SiteAdvisor but it does not appear on IE toolbar

Sorry I don't work for Mcafee, it was just a guess. Can you hide it in ie? Do you have it hidden. I don't have siteadvisor installed in IE, because I mainly use Firefox.
char_d
Level 7
Report Inappropriate Content
Message 5 of 5

Enable third-pary browser extentions

Make sure that the "Enable third-pary browser extentions*" option is checked in your IE advanced options settings.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community