cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

RE: ISSUE: SiteAdvisor spontaneously turns gray and stops responding in IE6 and IE7



Thank you!

RE: ISSUE: SiteAdvisor spontaneously turns gray and stops responding in IE6 and IE7

Hello

I have had Site Advisor installed and working for some time with IE7, however after installing some IE7 updates the bar is permanently greyed out.

Site Advisor is working for colleagues at the same time with IE6, so this can not be an issue with the service / database.

Does a security update for IE7 break Site Advisor?

I have tried uninstalling and reinstalling and disabling and re-enabling plug-in as described earlier in this thread, all of which have had no affect.

Has anyone been able to bottom this issue?

Many thanks
Neil
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 33 of 33

RE: ISSUE: SiteAdvisor spontaneously turns gray and stops responding in IE6 and IE7

IE7 SP2...? Do you mean XP SP2? You should be using SP3, help with that here: http://community.mcafee.com/showthread.php?t=220807

Do the following:

1. Uninstall all McAfee programs through "Add or Remove Programs" in Windows "Control Panel".
2. Use the MCPR tool, see this article: How to remove supported McAfee consumer products using the McAfee Consumer Products Removal tool (MC... This will remove all McAfee remnants from your computer. (you must have Windows Vista, XP or 2000 SP4 to use this tool)
3. Launch Windows Explorer and delete all McAfee files in "Program Files" but especially in "C:\Document and Settings\<user>\Application Data" and "C:\Document and Settings\All Users\Application Data". You have to set Windows Explorer to show all hidden files and folders (Tools > Folder Options > View tab). Just delete the McAfee folders even if they are empty in all the "Application Data" folders. Can be more than one!
In Vista: C:\Program Files, C:\ProgramData and C:\Users\yourname\AppData\Roaming
4. Reboot and redownload/reinstall your McAfee products directly from your account at the McAfee web site, not from any CD that you may have.

I have XP SP3 and Vista SP1 and no issues in either.

Also fill in a feedback form mentioning the URL of this thread here: http://www.siteadvisor.com/userfeedback.html

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community