cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I don't get search results ratings

Hello,

I'm reaching out here for help because I can't get WebAdvisor to consistently display the colour-coded circles with the symbols in them (green check mark, red cross, etc.) next to search results in Google.

I keep having to go into WebAdvisor settings to change them and tick 'Tell me if a search result is safe in any search engine'. Then, WebAdvisor starts displaying the colour-coded ratings correctly in Google, but, most of the time, when I restart my browser or my computer and I use Google again, WebAdvisor has stopped displaying the ratings. I then have to go back into settings, where I discover they have been automatically changed to 'Tell me if a search result in safe only in Secure Search'. I change the option again as explained before, then it works for a while, until next time...  I can't get the setting to stick to my choice.

How can I get the setting to stick to 'Tell me if a search result is safe in any search engine'? Or is there another solution? Is anybody in a position to advise? The browser is Firefox.

 

5 Replies
Allwyn_GI
Moderator
Moderator
Report Inappropriate Content
Message 2 of 6

Re: I don't get search results ratings

Hi @Daniel3103,

Sorry for the inconvenience caused to you. This issue has already been reported and it has been resolved. Kindly, go ahead, uninstall and reinstall Web advisor from the browser once again.

Please follow the below steps, check and let us know if the issue persists.

Chrome - https://chrome.google.com/webstore/detail/siteadvisor/fheoggkfdfchfphceeifdbepaooicaho

Firefox - https://www.siteadvisor.com/ff/install

  1. Uninstall and re install WA using the above links.
  2. Ensure browsers are updated
  3. Change the WA settings to “ Tell me search results in any search Engine “
  4. Close and re-open browser and check
  5. Restart the device and confirm.

 

Thanks & Regards,

      Allwyn I

Re: I don't get search results ratings

Thank you!

I have followed this advice and WebAdvisor is working now, even after restarting the computer.

I'll still keep an eye on what happens next - because, in the past, WebAdvisor has worked well for a bit but it didn't last long - but, for now, it is working as I want it to.

Re: I don't get search results ratings

Well, this is actually not working anymore. It hasn't worked for long.

I'm not geeting any search results ratings anymore at all now and, when I try to go to WebAdvisor settings, I can't even access these settings anymore, I get a blank page. WebAdvisor however is listed as enabled in the list of add-ons.

Any idea what to do?

 

Re: I don't get search results ratings

I checked mine and working fine in FF84.0.2. I would assume 1st thing to try is remove WA and reinstall after rebooting from www.siteadvisor.com. See if mods can add anything

Re: I don't get search results ratings

Mine seems to be hit-and-miss. Since my last post, it has started to work well again, even after I shut the computer down overnight and started it again this morning.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community