cancel
Showing results for 
Search instead for 
Did you mean: 
jaymfe
Level 12
Report Inappropriate Content
Message 11 of 17

Re: Firewall blocks ICS (Internet connection sharing)

We have already introduced a patch to fix the ICS issue and most probably it will be applied through normal update. If yuu still face this issue, please try to re-install McAfee and let me know the status.

Dinz
Level 16
Report Inappropriate Content
Message 12 of 17

Re: Firewall blocks ICS (Internet connection sharing)

Hi James,

Can you all please try to update McAfee software and let us know if you still face this issue .

If yes, please provide us with the below information ;

McAfee Security Center :

Version:

Aff id

McAfee Personal Firewall

version:

Regards,

Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 13 of 17

Re: Firewall blocks ICS (Internet connection sharing)

Please post your Mcafee version numbers and who you get your Mcafee from. This fix was released end of August and unless you have your Mcafee supplied by a partner (they run behind with updates) you should have the fix.

Re: Firewall blocks ICS (Internet connection sharing)

security centre:

version 11.0

build 11.0.608

affid 105-345

updated 21/sep/11

I get my mcafee through dell. I'm still having the issue

Thanks

Re: Firewall blocks ICS (Internet connection sharing)

I have a similar issue with sharing internet connection using Intel's My Wifi.

I posted a working, but cumbersome, solution here:

http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/internet-connection-sharing-th...

For some reason McAfee firewall handles differently "My Network Connections" that are specified in range or in single. This needs to be fixed.

Note that it recongizes my device under "My Home Network", so if this range/single thing cannot be resolved, at the least it should automatically add an single entry to "My Network Connections" for this device every time it connects (with a different IP address)

SecuriyCenter ver 11.0 build 11.0.623

Personal Firewall ver 12.0 build 12.0.344

Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 16 of 17

Re: Firewall blocks ICS (Internet connection sharing)

Passing this up the line. I use the range but have a fixed Ip set for each machine

Re: Firewall blocks ICS (Internet connection sharing)

i have got the solution. instead of adding you ip address of device to mcafee firewall every time you connect, go to mcafee firewall setting-->my network connection in it look for the ip address which lies between your ip address of intel wifi. selected that ip click edit and change the connection protection type from ''work'' to ''home''.

this is very right solution won't give you anyproblem. i guess mcafee couldn't find out this small change

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community