cancel
Showing results for 
Search instead for 
Did you mean: 
bchapma
Level 7

Email Spam Options

Since new dell with Windows 7 and McAfee - mail directed to McAfee Ant0-Spam folder - the "Mark as Not Junk" option is disabled.  Running Office 2007.  Any ideas how to enable this option?

Labels (1)
0 Kudos
5 Replies
catman
Level 7

Re: Email Spam Options

What email program are you running?

0 Kudos
bchapma
Level 7

Re: Email Spam Options

Outlook 2007 SP2.

0 Kudos
Dinz
Level 16

Re: Email Spam Options

Hi chapma,

Are your regular mails even moved to antispam folder ?
Please let me know the version of antispam (To find antispam version; open security center - click about)

Regards,

Dinesh K

0 Kudos
bchapma
Level 7

Re: Email Spam Options

Version  10.15, Build 10.15.106, Content Version 3435 and Engine Version 2.1.0.7825.

Only filtered emails for SPAM are moved to McAfee folder.  Setting is Medium.  Actually this appears to be related to Office 2007 because the option to Mark as Not Junk only becomes enabled on email residing in the default Junk E-mail foleder (which is not used by McAfee).

0 Kudos
Dinz
Level 16

Re: Email Spam Options

Hi,

Open mcafee security center,

click email & im , click configure to the right pane

click advanced for email protection

Under filtering options check whether "put spam mails in this folder" is set to "Mcafee Antispam folder"

If not select that option , click apply and ok and check whether you still receive spam mails

Regards,

Dinesh K

0 Kudos