cancel
Showing results for 
Search instead for 
Did you mean: 

please use this

Hi,

Please use this link for IEREGFIX, it's the direct link to the file...

RE: please use this



OK, I ran the bat file, rebooted, still no change to the problem in IE7.

Perhaps I better uninstall/reinstall siteadvisor...I found an uninstall exe in the siteadvisor directory

RE: please use this

Uninstalled/Re-installed siteadvisor to no avail...SA menu pop-up windows still frozen.

I did note that after the uninstall, the "Siteadvisor" subdirectory in the McAfee directory remained...should I delete that sub-directory after another uninstall and then try again?

thinking of what to do

Hi,

hmmm... not really sure why site advisor is not working as it is expected with IE... however let me try to seek assistance... for the meantime i would suggest for you not to use IE since you may be at risk when you try to search for webistes since siteadvisor is not working with IE... stick with mozilla for the time being since siteadvisor is properly working...

😮 Just a thought: MCPR i think would be able to uninstall siteadvisor properly... however running the tool would also uninstall the rest of the product... if you want you can try uninstalling and reinstalling the whole suite and then reinstall siteadvisor afterwards...

RE: thinking of what to do



Yeah, it's come down to that...and I will use MCPR as a last step in the uninstall process. We'll see.

BTW, I'm running both Spybot and Windows Defender as well as Mcafee. Who knows what kinda mess that might make happy
Reliable Contributor exbrit
Reliable Contributor
Report Inappropriate Content
Message 16 of 17

RE: thinking of what to do

Spybot is OK as long as its Teatimer application isn't on and Windows Defender is fine too.

Problems with SiteAdvisor often occur with certain other add-ons to the browser. Try disabling add-ons one by one and closing, then re-opening the browser to see if it makes a difference.

Also make sure that IE is at default settings with no anti-phishing and content advisor switched on.
Highlighted

I found a temporary fix for the problem

I did widnows update of VISTA and Java-RTE update, and BINGO things started to fail.
When I launched Firefox, Site-Advisor opened an "empty-white" window and it caused the browser to freeze. Also other "direct-internet" stock-trading applications on my computer hang as soon as I would start them.
Temporary Remedy: Started Firefox in "-safe-mode", and I disabled the Site-Advisor add-on. Then, in Windows control panel uninstall I clicked on "Mcafee secur. centre" and I selected only "Site-Advisor" to uninstall. The uninstall worked fine. Now my computer works fine, but the "Site-Advisor" is completely removed from the computer. I suspect we have a McAfee bug which is interacting with Java and recent Windows Update.
I hope McAfee aknowledges the problem and provides advice as to how ro re-install only a new bug-free version of Site-Advisor, without disturbing the rest of the McAfee software on my computer. If anybody has any ideas please let us and let me know. Thanks.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community