cancel
Showing results for 
Search instead for 
Did you mean: 
hemh
Level 7

webgateway 7 and web reporter - Logaccess file empty!!

Hi,

In my company, we are using a couple of webgateway associated with a web reporter, since 2 days, mys accesslog file are empty, or more precisly, full of white lines, so all my quick view reports are also empty.

I guess I must have modified something, but I don't know what...

Find attached the webreporter's logs.

Please could you help?

Thanks.

Henri

0 Kudos
4 Replies
sroering
Level 13

Re: webgateway 7 and web reporter - Logaccess file empty!!

From what I see, you are correct. The files are filled with empty lines.  This would mean there is a problem with your logging rules on Web Gateway, or perhaps it was deleted all together.

Policy > Rule Sets > Log Handler (bottom-left) > Expand to your Access Log rule set

Your problem is located somewhere in here. Click "Show Details" in the menu bar and you should see all the log fields on the right like my screenshot below.

mwglogging.png

Message was edited by: sroering on 9/12/13 8:23:28 AM CDT
0 Kudos
hemh
Level 7

Re: webgateway 7 and web reporter - Logaccess file empty!!

Thank you very much Sroering,

You were right!

The rule was on "Set User Defined event Message", that's wy the files was empty.

Thanks again.

Henri

0 Kudos
hemh
Level 7

Re: webgateway 7 and web reporter - Logaccess file empty!!

Hi Sroering,

Can you telle me the field to add int the log rule to see the AD group name in the quick view reports?

Henri

0 Kudos
sroering
Level 13

Re: webgateway 7 and web reporter - Logaccess file empty!!

Groups are linked by Web Reporter, not in the logs.  There isn't a way to load groups from access logs into Web Reporter.

https://kc.mcafee.com/corporate/index?page=content&id=KB67630

0 Kudos