cancel
Showing results for 
Search instead for 
Did you mean: 
tonametl
Level 7

web reporter dont get info for the gateway

good morning I have installed a box of mwg 5500 with version 7.1 and 5.0 web reporter is that if you configure a correlator to the boxes and from that day the web reporter does not get the information of the gateways and the harddrive is the web dond reporter is filling me with the files extension. dat. dls and. sta and not before passing

thank you for your opinions

0 Kudos
7 Replies
sroering
Level 13

Re: web reporter dont get info for the gateway

You should disable the log sources in Web Reporter until this problem is solved or you might run out of disk space. Edit the log source and check the box "disable log source" in the upper right corner. check the box to disable the log source and save changes.

Can you post the server_err.log?

.../reporter/log/server_err.log

0 Kudos
tonametl
Level 7

Re: web reporter dont get info for the gateway

i try to get the log and do your solution 

0 Kudos
tonametl
Level 7

Re: web reporter dont get info for the gateway

hi here is the file that you ask me  i have the last one

0 Kudos
sroering
Level 13

Re: web reporter dont get info for the gateway

Looks like log parsing jobs are starting every 5 minutes, so I assume you are pushing logs ever 5 minutes.

Ever job is failing due to bad parser ID. This could mean there is a problem with the log file header. can you post the log file header for your acccess logs and a few access log records so I can check them.

0 Kudos
tonametl
Level 7

Re: web reporter dont get info for the gateway

here is the acces log from gateway   the other file i cant found

0 Kudos
sroering
Level 13

Re: web reporter dont get info for the gateway

Looks like a problem with the header.  It begins with two "#" symbols instead of one.  Web Reporter needs the header to understand the log format.  If that fails, the job will fail and be moved to .../reporter/tmp/logparsing/dead/ .

Try removing one of the # at the beginning of the header and see if the file will import successfully. If yes, then you can fix the log header in Web Gateway.

All the files in the dead directory can be manually fixed and re-imported if necessary.  Otherwise, if they are taking all of your disk space and you don't need to reimport them, they can be deleted.

0 Kudos
tonametl
Level 7

Re: web reporter dont get info for the gateway

hello try to modify the acces.log but only found the file attachment you maybe this is the problem that does not receive data WebReporter not the file you're looking for
I can modify the web reporter to work with the same or change for quegenere webgateway other access.log?

0 Kudos