cancel
Showing results for 
Search instead for 
Did you mean: 
sjami
Level 8
Report Inappropriate Content
Message 1 of 9

how to enable the 443 port for MWG login

Jump to solution

Hi Team,

As of now we are accessing MWG with http://X.X.X.X:4711 , Now we would like to change from http to https://X.X.X.X:4712 can any one share the config steps...

Regards

Sjami

1 Solution

Accepted Solutions
sjami
Level 8
Report Inappropriate Content
Message 7 of 9

Re: how to enable the 443 port for MWG login

Jump to solution

Hi Troja,

Thanks for your response.We have resolved this today morning.It works fine.

8 Replies
Reliable Contributor catdaddy
Reliable Contributor
Report Inappropriate Content
Message 2 of 9

Re: how to enable the 443 port for MWG login

Jump to solution

​,

                   Moved from Community Support to Web Gateway > Discussions

                    For better exposure and assistance.

Cliff
McAfee Volunteer
Reliable Contributor catdaddy
Reliable Contributor
Report Inappropriate Content
Message 3 of 9

Re: how to enable the 443 port for MWG login

Jump to solution

​,

                While I appreciate your thoughtfullness, I am inclined to (Unmark)  my reply as the (Correct Answer), it at the least may have been helpful . For in actuality your concern has not been addressed as of yet. Hopefully moving your thread to a more appropiate area will precipitate that.

Thanks,

CD

Cliff
McAfee Volunteer
Reliable Contributor catdaddy
Reliable Contributor
Report Inappropriate Content
Message 4 of 9

Re: how to enable the 443 port for MWG login

Jump to solution

​  Could you kindly assist this individual?

Regards,

CD

Cliff
McAfee Volunteer
Reliable Contributor Troja
Reliable Contributor
Report Inappropriate Content
Message 5 of 9

Re: how to enable the 443 port for MWG login

Jump to solution

Hello ​,

you can change the values easily under Configuration -> [Selected Proxy] -> User Interface.

I would suggest to enable HTTP and HTTPS connection first. If something fails, you are always be able to use the Web UI.

I have never changed this, BECAUSE, you need Port 443 for SSL traffic and at the moment i have no info if the WEB UI can be bound to a specific network interface. If this is not possible, you cannot change the value to 443.

From my point of information i would NOT change the central management port to 443.

Cheers

Reliable Contributor catdaddy
Reliable Contributor
Report Inappropriate Content
Message 6 of 9

Re: how to enable the 443 port for MWG login

Jump to solution

Thank you Thorsten

Cliff
McAfee Volunteer
sjami
Level 8
Report Inappropriate Content
Message 7 of 9

Re: how to enable the 443 port for MWG login

Jump to solution

Hi Troja,

Thanks for your response.We have resolved this today morning.It works fine.

Highlighted
Reliable Contributor Troja
Reliable Contributor
Report Inappropriate Content
Message 8 of 9

Re: how to enable the 443 port for MWG login

Jump to solution

Hello ​,

how you solved this??

Cheers

sjami
Level 8
Report Inappropriate Content
Message 9 of 9

Re: how to enable the 443 port for MWG login

Jump to solution

Hi Troja,

In MWG by default http(4711) , SSL (4712) string are there.We just disabled the http. It started working..

McAfee ePO Support Center Plug-in
Check out the new McAfee ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.