cancel
Showing results for 
Search instead for 
Did you mean: 
KY
Level 8
Report Inappropriate Content
Message 1 of 6

Website Error

Jump to solution

clipboard_image_0.png

1 Solution

Accepted Solutions
Highlighted
McAfee Employee smasnizk
McAfee Employee
Report Inappropriate Content
Message 5 of 6

Re: Website Error

Jump to solution

When you Bypass SSL and this issue still exists. MWG does not check or been able to inspect encrypted tunnel data. This means that those redirects come from WebSite Vendor. After 50 retries your browser stop the loop. 

 

I tested your URL and as i'm not logged in, i dont have related cookies set. This result in login page of this WebSite, anyway it loads successfully. Please try also alternative browser.

5 Replies
KY
Level 8
Report Inappropriate Content
Message 2 of 6

Re: Website Error

Jump to solution
The site works on other accounts with different Web Gateways. It does not work when I added the URL to ssl bypass or Global WhiteList. Cleared cookies and cache and still throws the same error.

Works when I add my IP to the troubleshooting rule set.
McAfee Employee smasnizk
McAfee Employee
Report Inappropriate Content
Message 3 of 6

Re: Website Error

Jump to solution

Dear KY,

 

unfortunately this description does not help in anyway to understand the issue. Adding bypass in SSL scanner might not make any difference to redirecting. The error message say they are to many redirects. Did you try to enable "F12" Debug utilities in your browser and check what redirects you see?

 

This information might help you to understand where it fails. Possibly in your Rule Set. My best guess would be Authentication Server Redirects.

 

-Sergej

KY
Level 8
Report Inappropriate Content
Message 4 of 6

Re: Website Error

Jump to solution

Hi Sergej,

Thank you for replying- this is the redirect I see. One of my colleague tested on Windows 7 and it works, but on Windows 10.

clipboard_image_0.png

Highlighted
McAfee Employee smasnizk
McAfee Employee
Report Inappropriate Content
Message 5 of 6

Re: Website Error

Jump to solution

When you Bypass SSL and this issue still exists. MWG does not check or been able to inspect encrypted tunnel data. This means that those redirects come from WebSite Vendor. After 50 retries your browser stop the loop. 

 

I tested your URL and as i'm not logged in, i dont have related cookies set. This result in login page of this WebSite, anyway it loads successfully. Please try also alternative browser.

McAfee Employee aloksard
McAfee Employee
Report Inappropriate Content
Message 6 of 6

Re: Website Error

Jump to solution

Hi,

Hope you are doing well.

URL                       https://www.dynastygallery.com/82/home.htm
Client.IP                 10.194.20.10
User-Agent                Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/76.0.3809.132 Safari/537.36
URL.Host                  www.dynastygallery.com
Authentication.Username   
Authentication.Usergroups 
URL.Categories            Marketing/Merchandising
Response.StatusCode       301
Block.Reason              
Command.Name              GET

For every GET request sent out we are seeing 301 (Moved Permanently ) redirect response from destination server
 
  • Cache-Control private
  • Connection keep-alive
  • Content-Length 125
  • Content-Type text/html
  • Date Tue, 24 Sep 2019 15:45:17 GMT
  • Location https://www.dynastygallery.com/82/home.htm
  • Server Microsoft-IIS/8.5
  • Set-Cookie sptk_=4030874534.1.4256182632.1325723488; path=/; HttpOnly
  • Set-Cookie www.dynastygallery.com=CSS=%2E%2E%2FDSN%2Fwwwdynastygallerycom%2FStyle%2Fwwwdynastygallerycom%2Ecss&...; path=/; HttpOnly
  • Set-Cookie MCPopupClosed=yes; path=/; HttpOnly
  • Set-Cookie FirstTimeVisitor=no; path=/; HttpOnly
  • Set-Cookie _ga=GA1.2.1890592674.1569338847; path=/; HttpOnly
  • Set-Cookie _gid=GA1.2.1354240007.1569338847; path=/; HttpOnly
  • Set-Cookie _gat=1; path=/; HttpOnly
  • Set-Cookie www%2Edynastygallery%2Ecom=CSS=%2E%2E%2FDSN%2Fwwwdynastygallerycom%2FStyle%2Fwwwdynastygallerycom%2Ecss&ID=; expires=Thu, 24-Oct-2019 04:00:00 GMT; path=/
  • X-Powered-By ASP.NET
  • X-XSS-Protection 0
  • X-XSS-Protection 0

 

With 301 response we are getting below location to make connection which is the same and then again and again connection is being made to this URL.

 

​Request you to once remove Via header for this URL and check. .

 

Regards

Alok Sarda

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community