cancel
Showing results for 
Search instead for 
Did you mean: 
hon
Level 9
Report Inappropriate Content
Message 1 of 8

Web reporter[configure user group]

Does anyone know how to add info about user group in access.log. Right now, we have the web reporter with web gateway but the info about user group in web reporter isn't appear and there is no info in the access.log . Does anyone  know how to configure it?

7 Replies

Re: Web reporter[configure user group]

Adding groups to the access log won't work. You need to configure a directory in Web Reporter. Follow these instructions.

https://kc.mcafee.com/corporate/index?page=content&id=KB67630

hon
Level 9
Report Inappropriate Content
Message 3 of 8

Re: Web reporter[configure user group]

Can i do this in trail version or i need to activate premium feature first?

Re: Web reporter[configure user group]

Both versions are capable of doing this.

hon
Level 9
Report Inappropriate Content
Message 5 of 8

Re: Web reporter[configure user group]

1.JPG2.JPG3.JPG

I have set the directory but user group still not be appeared what i did wrong?

Re: Web reporter[configure user group]

User group data is populated when a log file is parsed.  Because of this you won't see information filled in on older entries.  If new data comes in and the groups data is still not filled them we can look at possible directory configuration issues.

Re: Web reporter[configure user group]

Sorry, but this is wrong.

Andy Clements wrote:

User group data is populated when a log file is parsed.  Because of this you won't see information filled in on older entries.  If new data comes in and the groups data is still not filled them we can look at possible directory configuration issues.

You need to follow the KB exactly and you can synchronize existing data.  You should stop importing logs, and disable log sources while configuring the directory. Once users are correctly assigned to your directory, then you can resume parsing logs.  Otherwise you will have duplicate users and that is not reversable.

I'm not sure what you did wrong since you didn't provide your directory config tab.  Don't be fooled by the directory test. It only tests the connection, it doesn't actually test your group config.

Highlighted
hon
Level 9
Report Inappropriate Content
Message 8 of 8

Re: Web reporter[configure user group]

      Thank for your both help. I can configure the group already and sorry that i haven't follow the KB for the first time because I don't understand some content .The reason that the group wasn't appeared because i didn't set the filter to query log information but when i did it work properly . Thank a lot for you help again

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community