cancel
Showing results for 
Search instead for 
Did you mean: 
drednot
Level 7

Web Reporter 5.2.1 problem with Log Status

Hello, I have problem with web reporter. In Log Sources>>Jobs all status of Job ID is "Waiting". It is a source of  trouble that I have no data in Quick View ? Do you have solution for this problem ? I will be gratefull for any help.

0 Kudos
4 Replies
Hayton
Level 18

Re: Web Reporter 5.2.1 problem with Log Status

Moved from Support Forums to Business --> Email and Web Security --> Web Gateway for attention

0 Kudos
drednot
Level 7

Re: Web Reporter 5.2.1 problem with Log Status

I tried to test my connection with database. I have this message:

wbrep.jpg

I think this is the problem, so I gave more permission for user in external databse like as db_writer, db_reader. That not help me. Next I gave for user permision: sysadmin in SQL. Still no effect and that same problem. Somebody know what to do ?

0 Kudos
john_weil
Level 7

Re: Web Reporter 5.2.1 problem with Log Status

That msg means the connection to SQL was successful. Have you restarted the McAfee Web Reporter service yet? Make sure that java.exe is not running after you stop the service on the web reporter server, if it's still running kill the process then start the service again. It will take a few minutes to get going again, then login to the gui and see if it's processing logs. I have to do this often.

BTW: The db account doesn't require the extra permissions you've given that account.

0 Kudos
drednot
Level 7

Re: Web Reporter 5.2.1 problem with Log Status

Thank's for answer, but that didn't help. Maybe reinstalation will help me.

0 Kudos