cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 10
Report Inappropriate Content
Message 1 of 1

Web Gateway Cloud issue - Articulate website

We have a few users at home at the moment trying to access

https://www.articulate.com

(I think a sub site is also https://www.wistia.com)

Internally via the web gateway it seems to work fine, but if they are connected from home and therefore going through cloud web gateway an 'Error 500' in Articulate branding is shown (so an actual 500 error from their website rather than a MWG block page)

Could someone try and replicate the issue as I am confused, I have tried adding the sites to the exclusions lists we have in MWG but they were working internally fine without doing this so I don't think that is related anyway

In the meantime I added both sites in the actual ePO Web Gateway configuration policy under the Bypass List section which seems to have done the trick for now but that is quite the workaround!

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community