cancel
Showing results for 
Search instead for 
Did you mean: 
prajoshgeorge
Level 10

Web Gateway 6.9.3 - problems with LinkedIn

Jump to solution

I am facing a problem with the LinkedIn website. Since LinkedIn upgraded their interface the options in the black bar at the top is not working

untitled.JPG

The flag icon at the top when clicked does not bring up the notifications nor does the message icon next to it. No action is executed. The search option for the people does not display the drop down list of people when typing a name. It does not bring up any results. I had checked it on another proxy and it works normal there. Even in the search results, we are unable to filter by location, company, etc.

Any suggestions to fix the problem would be helpful. Thanks in advance.

Regards

0 Kudos
1 Solution

Accepted Solutions
asabban
Level 17

Re: Web Gateway 6.9.3 - problems with LinkedIn

Jump to solution

Sorry I didn´t notice you are using 6.9.3.

I can replicate the issue with 6.9 as well. The following whitelist entry helps:

Auswahl_159.png

Please ensure that

- The whitelist is valid for the policy you are mapped to

- There is no other whitelist entry matching before which prevents this whitelist entry from being applied

Best,

Andre

0 Kudos
4 Replies
asabban
Level 17

Re: Web Gateway 6.9.3 - problems with LinkedIn

Jump to solution

Hello,

do you have the HTML Filtering rule set enabled? I can replicate the problem when using the HTML Filter/Script filter. It seems that some of the scripts are filtered out. An exception like this helps:

Auswahl_158.png

(see the first rule)

Best,

Andre

0 Kudos
prajoshgeorge
Level 10

Re: Web Gateway 6.9.3 - problems with LinkedIn

Jump to solution

I had checked but the embedded scripts are allowed. BTW I am using Web Gateway 6.9.3 so the interface is different.

0 Kudos
asabban
Level 17

Re: Web Gateway 6.9.3 - problems with LinkedIn

Jump to solution

Sorry I didn´t notice you are using 6.9.3.

I can replicate the issue with 6.9 as well. The following whitelist entry helps:

Auswahl_159.png

Please ensure that

- The whitelist is valid for the policy you are mapped to

- There is no other whitelist entry matching before which prevents this whitelist entry from being applied

Best,

Andre

0 Kudos
prajoshgeorge
Level 10

Re: Web Gateway 6.9.3 - problems with LinkedIn

Jump to solution

Thanks that fixed the issue.

0 Kudos