cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
DaveH99
Level 7
Report Inappropriate Content
Message 1 of 2

User Account Caching

I'm using LDAPS authentication, Web Gateway 9.2.18, but can't stop user accounts using cached details for logon. There's no option in the Accounts section for the caching, so looking in the Policy \ Settings \ Authentication \ User Database section. Even when this "Use Authentication cache" option is deselected. I see entities in the debug\mwg-core_auth.debug.log file stating "User entry stored in user cache". Is there a method to ensure the external user database is checked at each logon. Thanks for any thoughts.
1 Reply

Re: User Account Caching

In the configuration for the LDAP connection itself is a setting called "Authentication Cache Entry TTL" which governs how long a response is cached by the proxy.  I believe the default is 15 minutes but if you set it to 0 it should no longer cache the authentication response.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community