cancel
Showing results for 
Search instead for 
Did you mean: 
ahmed.eissa
Level 7

Updating Appliance Webwasher 7.2.3.0 error

Dears

i need the manual pdf for Webwasher 7.2.0 , to check the update settings ?

where update settings are located ?

Loaded plugins: changelog, fastestmirror

Determining fastest mirrors

* mlos-current-base: appliance.webwasher.com

* mlos-current-mwg: appliance.webwasher.com

* mlos-current-updates: appliance.webwasher.com

http://appliance.webwasher.com/mwg/current/base/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance1.webwasher.com/mwg/current/base/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance2.webwasher.com/mwg/current/base/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance.webwasher.com/mwg/current/mwg/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance1.webwasher.com/mwg/current/mwg/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance2.webwasher.com/mwg/current/mwg/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance.webwasher.com/mwg/current/updates/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance1.webwasher.com/mwg/current/updates/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance2.webwasher.com/mwg/current/updates/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

Setting up Upgrade Process

No Packages marked for Update

Loaded plugins: changelog, fastestmirror

Loading mirror speeds from cached hostfile

* mlos-current-base: appliance.webwasher.com

* mlos-current-mwg: appliance.webwasher.com

* mlos-current-updates: appliance.webwasher.com

http://appliance.webwasher.com/mwg/current/base/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance1.webwasher.com/mwg/current/base/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance2.webwasher.com/mwg/current/base/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance.webwasher.com/mwg/current/mwg/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance1.webwasher.com/mwg/current/mwg/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance2.webwasher.com/mwg/current/mwg/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance.webwasher.com/mwg/current/updates/x86_64/repodata/repomd.xml: [Errno 4] IOError:

Trying other mirror.

http://appliance1.webwasher.com/mwg/current/updates/x86_64/repodata/repomd.xml: [Errno 4] IOError:

##############ERROR##############

No active session found for UUID:44454C4C-5000-1034-804E-CAC04F534C31

#################################

0 Kudos
4 Replies
ahmed.eissa
Level 7

Re: Updating Appliance Webwasher 7.2.3.0 error

also i found this error

SSL handshake with host: https://wpm.webwasher.com failed

0 Kudos
jont717
Level 12

Re: Updating Appliance Webwasher 7.2.3.0 error

Any update on this?  Are you still seeing that SSL fail?

I have the same error happening every day.

SSL handshake with host: https://wpm.webwasher.com failed

0 Kudos
marduk
Level 9

Re: Updating Appliance Webwasher 7.2.3.0 error

I had the same issue recenlty.

Advise from support was try bringing up a cli and then issue these commands.

yum clean all

yum upgrade yum yumconf\*

yum upgrade

Regards

Marduk

skloepping
Level 9

Re: Updating Appliance Webwasher 7.2.3.0 error

Hi all,

maybe a follow up here on general upgrade path:

Please login to your Appliance using SSH or the Console!

To remove a beta version before installing the new version:

          yum clean all

          yum remove yumconf-beta

If you are running a 7.1.5.x. or 7.1.6.x version, you can update to the new version.

          yum upgrade yum yumconf\*

          yum upgrade

 

If you are running a 7.0.x.x or 7.1.0.x version ==> 7.2.0.7

• Install a repository for version 7.2 from a system console.

          yum install yumconf-7.2.0-mwg

• Perform an update to the new version.

          yum clean all

          yum upgrade yum yumconf\*

          yum upgrade

 

Upgrade from 7.2, 7.2.x, or any lower 7.x version ==> 7.3.1

If you are running version 7.2, 7.2.x, or any lower 7.x version, perform the following steps to upgrade to the new version.

• Install a repository for version 7.3 from a system console.

          yum install yumconf-7.3-mwg

          (Note: Be sure not to use yumconf-7.3.0-mwg in this command.)

 

• Perform an update to the new version.

          mwg-dist-upgrade 7.3.1

If you are running a 6.8.x or 6.9.x version, you must re-image using an image of the new version.

Download the image from:

https://contentsecurity.mcafee.com/software_mwg7_download

For more information on re-imaging the appliance, see the McAfee Web Gateway Appliances Installation and Configuration Guide

0 Kudos