cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 3

Spam rules not updating

Just wondering if anyone knows why my Spam rules are not updating on my Email and Web Security Appliance (3200) v5.5. It was working fine until a few days ago but for the last 2 days the streaming updates are failing. To my knowledge nothing has been changed on the device.

Thanks

2 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Spam rules not updating

Hello,

it seems you have picked the wrong forum, this one is for the former Webwasher product.  As I can't move your question to the matching one, you might want to post the question again here, in the EWS form: https://community.mcafee.com/community/business/email_web?view=discussions

I hope that this is not causing an inconvenience for you, but as said, I can't move it over.

thanks,

Michael

Michael Schneider
Lead Product Manager for Web Protection
(•‿•)
Highlighted
Level 7
Report Inappropriate Content
Message 3 of 3

Re: Spam rules not updating

Thanks, I have posted this question in the proper area.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community