cancel
Showing results for 
Search instead for 
Did you mean: 
Reg17
Level 7
Report Inappropriate Content
Message 1 of 3

Spam rules not updating

Just wondering if anyone knows why my Spam rules are not updating on my Email and Web Security Appliance (3200) v5.5. It was working fine until a few days ago but for the last 2 days the streaming updates are failing. To my knowledge nothing has been changed on the device.

Thanks

2 Replies
McAfee Employee MSchneider
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Spam rules not updating

Hello,

it seems you have picked the wrong forum, this one is for the former Webwasher product.  As I can't move your question to the matching one, you might want to post the question again here, in the EWS form: https://community.mcafee.com/community/business/email_web?view=discussions

I hope that this is not causing an inconvenience for you, but as said, I can't move it over.

thanks,

Michael

Michael Schneider
Lead Product Manager for Web Protection
(•‿•)
Reg17
Level 7
Report Inappropriate Content
Message 3 of 3

Re: Spam rules not updating

Thanks, I have posted this question in the proper area.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community