cancel
Showing results for 
Search instead for 
Did you mean: 
RickO47
Level 7

Socks support 7.1 ?

Jump to solution

Upgrading from 6.8.7 to 7.1

Is there Socks proxy support in 7.1 ?

Thanks,

RickO

0 Kudos
1 Solution

Accepted Solutions
asabban
Level 17

Re: Socks support 7.1 ?

Jump to solution

Hello,

go to the Web GUI -> Configuration -> Switch to the "File Editor" tab -> Pick the Appliance you want to configure and modify /etc/sockd.conf.

Thats all!

Best,

Andre

0 Kudos
3 Replies
asabban
Level 17

Re: Socks support 7.1 ?

Jump to solution

Hello,

MWG7 is not filtering the SOCKS traffic but SOCKS is avaialble as an additional process on the Appliances.

Best,

Andre

0 Kudos
RickO47
Level 7

Re: Socks support 7.1 ?

Jump to solution

Ok I'll bite.

I am using a WG 5000 applinace.

I have SOCKS enabled on my 6.8.7

How would I enable it on a 7.1 ?

CLI is fine.

RickO

0 Kudos
asabban
Level 17

Re: Socks support 7.1 ?

Jump to solution

Hello,

go to the Web GUI -> Configuration -> Switch to the "File Editor" tab -> Pick the Appliance you want to configure and modify /etc/sockd.conf.

Thats all!

Best,

Andre

0 Kudos