cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 7
Report Inappropriate Content
Message 1 of 1

Set up MCP Policy in MWG HA Mode correctly to avoid login prompts for internal resources

hi guys,

I hope you are all good.

I set up MCP for user authentication. We use it to indirectly authenticate by passing a special group to MWG and blocking requests without that group. Works just fine.

But since I set up MCP on ePO and MWG policy and settings as mentioned in this article (https://community.mcafee.com/t5/Documents/Web-Protection-Configuring-McAfee-Client-Proxy-MCP-for-Web...) I get login prompts for internal resources (our windows domain).

2019-06-07 12_48_40-CGN-PV-RDP01.CGIGSN.COM - Remotedesktopverbindung.png

When I do not use MCP there is no problem with internal resources.

Is there something I did wrong or I missed to thing about?

Thanks in advance.

berger

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community