cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
timcook4
Level 7
Report Inappropriate Content
Message 1 of 1

Serial Appliance Console Interface Shows No Signal Message

Hello, everyone I am looking for confirmation about the serial interface on WBG-5000-E. One of my customers is doing the first setup of the appliance. But trying to connect his laptop to the serial port, he saw no signal on the console.

We have configured the settings for the serial system console provided by the McAfee Web gateway install guide: Baud rate 19200 Data bits 8 Parity bit N (no) Stop bits 1 Short 19200/8-N-1 Flow control no However, we succeed to interact with the appliance only with the VGA monitor and the keyboard. The customer wants to use this serial port to connect it to his out of band management system. Is there some other specificity we have to respect? (cable type, console software...)

Thanks & Regards

Tim Cook 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community