cancel
Showing results for 
Search instead for 
Did you mean: 
zombal
Level 7
Report Inappropriate Content
Message 1 of 5

SSL-Handshake error tau-europe.mcafee.com

Jump to solution

Hi

 

since 10:58 Today I constantly get en Error on both of my MWG:

 

SSL handshake with https://tau-europe.mcafee.com (161.69.161.30) failed (Origin: Updater, ID: 305, 2 times within last 1 seconds)

 

Wenn I brwose to the URL I get "No Service"

Is there a problem on McAfee-Site?

 

Thanks,

Nina

1 Solution

Accepted Solutions
Highlighted
McAfee Employee mkutrieba
McAfee Employee
Report Inappropriate Content
Message 3 of 5

Re: SSL-Handshake error tau-europe.mcafee.com

Jump to solution

Hi together,

 

so far I know there was an internal work on some servers.

At this time, your MWG should have tried to reach other servers successfully.

 

Now they should be reachable again.

 

Regards,

Marcel

4 Replies
device
Level 7
Report Inappropriate Content
Message 2 of 5

Re: SSL-Handshake error tau-europe.mcafee.com

Jump to solution

Same issue with tau-usa.mcafee.com. Looks like a service outage.

Highlighted
McAfee Employee mkutrieba
McAfee Employee
Report Inappropriate Content
Message 3 of 5

Re: SSL-Handshake error tau-europe.mcafee.com

Jump to solution

Hi together,

 

so far I know there was an internal work on some servers.

At this time, your MWG should have tried to reach other servers successfully.

 

Now they should be reachable again.

 

Regards,

Marcel

zombal
Level 7
Report Inappropriate Content
Message 4 of 5

Re: SSL-Handshake error tau-europe.mcafee.com

Jump to solution

I can confirm that everything works fine now.

Thank you for the information!

Regards,

Nina

bug
Level 7
Report Inappropriate Content
Message 5 of 5

Re: SSL-Handshake error tau-europe.mcafee.com

Jump to solution

Same Problem here today at 3:00 PM / TZ / Europe/Berlin

(from Setup Wizard)

There are network problems.
- SSL handshake with Proxy(**********:8080) requesting server (https://tau.mcafee.com) failed
- Unable to connect to or receive from any update server

In Browser i am getting "No Service".

 

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community