cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 13
Report Inappropriate Content
Message 1 of 3

Restoring to New Appliance

Jump to solution

We just received our new MWG7 appliance and I have gone through the initial setup. Now I would like to import a backup from our old appliance, but get this error:

CaptureMWG7.PNG

I did give the new appliance a different hostname, not sure yet if that's an issue.

Also, if I just restore the policy everything works just fine but I would like to restore the config as well.

1 Solution

Accepted Solutions
Highlighted
Level 13
Report Inappropriate Content
Message 2 of 3

Re: Restoring to New Appliance

Jump to solution
2 Replies
Highlighted
Level 13
Report Inappropriate Content
Message 2 of 3

Re: Restoring to New Appliance

Jump to solution
Highlighted

Re: Restoring to New Appliance

Jump to solution

This KB works. Tested during HW issue 🙂

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community