cancel
Showing results for 
Search instead for 
Did you mean: 
m_hi_z
Level 7

Request Blocked error message

Jump to solution

Request Blocked by the Extended List

Your request to URL "http://www.czabe.com/" has been blocked by the Webwasher Extended List. The URL is listed in categories (GlobalBlacklist) which are not allowed by your administrator at this time.

generated 18/Feb/2010:16:10:29 -0600 by MWGP-PAPL02 (McAfee Web Gateway 6.8.6 Build 6257 - [2])


In the bottom right corner of this error is " [2] ", however this # changes per hit.  What does that # mean, track, tied to.....whatever?  Not sure if per error message, although doesn't seem to be; nor does it seem to be a counter, so....?????  Thanks.

0 Kudos
1 Solution

Accepted Solutions
McAfee Employee

Re: Request Blocked error message

Jump to solution

Hello!

The number seen in the corner corresponds to the ICAP server that you have been filtered by, so the Web Gateway you are using is using Multi-Process mode. For more information on the multi-process mode you can read more about it in the System Configuration Administration Guide, it can be found under Home > Manuals in the MWG UI, info on MP-mode is located on page 149.

~Jon

0 Kudos
3 Replies
McAfee Employee

Re: Request Blocked error message

Jump to solution

Hello!

The number seen in the corner corresponds to the ICAP server that you have been filtered by, so the Web Gateway you are using is using Multi-Process mode. For more information on the multi-process mode you can read more about it in the System Configuration Administration Guide, it can be found under Home > Manuals in the MWG UI, info on MP-mode is located on page 149.

~Jon

0 Kudos
m_hi_z
Level 7

Re: Request Blocked error message

Jump to solution

Hey Jon,  Awesome!

We kinda thought tied to that, as # only moved upto 6 and seemed 4 at a time (i.e. the actives), but it is always great to get confirmation from the experts.  Thanks!

0 Kudos
bjurgens
Level 7

Re: Request Blocked error message

Jump to solution

I found that when in muti process mode and I run the command:

Reload Templates

from the ssh admin tool, it doesn't update all the ICAP server threads.

I changed some of the error templates, uploaded them to the proxy, and ran the reload templates command.  When I tested the new pages, some of the threads were updated and some were not.  I had to reboot the device to get all of the threads to use the new template.  Is this a known issue?  Is there another workaround?

Thanks.

Bill

0 Kudos