cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Registered Servers

Hello , we are having such problems . in audit logs there are fails on task that says " Could not add the server since another registered server already has the name "McAfee Content Security Reporter Database". in registered server setting i see that server " McAfee Content Security Reporter " but when i delete this it appears again and again . I could not find the task which adds this server.

We are using epo 5.10.0 p6 CSR 2.6. . if you have any ideas please help )

6 Replies
tucker84
Level 10
Report Inappropriate Content
Message 2 of 7

Re: Registered Servers

sounds like that is needed for the program to function. If this is a recent install has your ePO server been restarted recently?

Re: Registered Servers

Hello , epo server was restarted 2 days ago , problem occurred 4 montths ago after upgrade of CSR .

cdinet
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 4 of 7

Re: Registered Servers

I will move this to the group that supports CSR.

Was my reply helpful?
If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

aloksard
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 5 of 7

Re: Registered Servers

Hi,

Hope you are doing well.

 

A McAfee Content Security Reporter database server is automatically registered when you register the report server and provides the settings for the default internal database.

 

McAfee recommends that you do not edit the database server settings from the list of registered servers. To connect to another database, select Menu | Configuration | Report Server Settings, and click Database.

 

When are you getting this error you mentioned?  Is it you are trying add the same extension twice from epo?

 

Regards

Alok Sarda

Re: Registered Servers

Hello , 

I am not trying to do something , i think there is a server task that automatically adds this server and tries to register it again and again and again. every 6 hours . i have another database that is added manually by me in "report server" . because there were not any servers when i upgraded older versions , with help of your support . and now mcafee tries to add this "McAfee Content Security Reporter Database" and cant add it because i already use report server , that is configured to get logs from mwg.

df
Level 9
Report Inappropriate Content
Message 7 of 7

Re: Registered Servers

We have same issue. Did you figure out what the error is? Else, we will create a support ticket on this.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community