cancel
Showing results for 
Search instead for 
Did you mean: 

Receive a "Can't reach this page" message when trying to access the WebUI

Jump to solution
We have four web gateways in a cluster. We can access each node individually with the exception of one. The User Interface settings are the same as the other nodes. Any help will be greatly appreciated.
1 Solution

Accepted Solutions
mkutrieba McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Receive a "Can't reach this page" message when trying to access the WebUI

Jump to solution

Hello,

 

at first, what do you exactly mean with cluster, all MWG's are in same central management (share same UI) or are in same HA Proxy cluster setup? Normally, you configure the MWG's to be in the same central management that you only need one UI access to manage all.

 

you could check the following things:

1. check on affected machine whether 4711 (http) and 4712 (https) are listening via:
#netstat -an| grep 47

1a. if they are not listening, check UI config again and maybe restart the MWG or at least the mwg-ui service via: #service mwg-ui restart

1b. If they are listening, check if they are reachable via network.
Via other MWG you can use telnet: #telnet <ip of affected machine> 4711 (and same for 4712)
On Windows client, telnet might be not available by default, so you must install it or use any other "network/port-check-tool"

 

2. check for any UI related errors in mwg-core.errors.log and mwg-ui.errors.log under "Troubleshooting" > "Log files" > "mwg-errors"

Regards,
Marcel Kutrieba
Technical Support Engineer

View solution in original post

2 Replies
mkutrieba McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Receive a "Can't reach this page" message when trying to access the WebUI

Jump to solution

Hello,

 

at first, what do you exactly mean with cluster, all MWG's are in same central management (share same UI) or are in same HA Proxy cluster setup? Normally, you configure the MWG's to be in the same central management that you only need one UI access to manage all.

 

you could check the following things:

1. check on affected machine whether 4711 (http) and 4712 (https) are listening via:
#netstat -an| grep 47

1a. if they are not listening, check UI config again and maybe restart the MWG or at least the mwg-ui service via: #service mwg-ui restart

1b. If they are listening, check if they are reachable via network.
Via other MWG you can use telnet: #telnet <ip of affected machine> 4711 (and same for 4712)
On Windows client, telnet might be not available by default, so you must install it or use any other "network/port-check-tool"

 

2. check for any UI related errors in mwg-core.errors.log and mwg-ui.errors.log under "Troubleshooting" > "Log files" > "mwg-errors"

Regards,
Marcel Kutrieba
Technical Support Engineer

View solution in original post

Re: Receive a "Can't reach this page" message when trying to access the WebUI

Jump to solution

Marcel,

The web gateway was not listening on the ports.  Restarting the ui service did the trick.

Thanks,

Hugo

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community