cancel
Showing results for 
Search instead for 
Did you mean: 
imtrying
Level 10

Problems with authentication after visiting an authentication required site

Jump to solution

We have a site that requires users to authenticate to before they can use it.(and it fires the local creditial window) The site does not appear to be proxy aware as I have to whitelist it for them to even connect.  The issue is that after the user leaves the site.  The credentials are stored and the user is unable to authenticate to the local proxy.  Even if the user changed the credentials to the local account they are unable to connect thru the local proxy.

MWG 7

Proxy HA

0 Kudos
1 Solution

Accepted Solutions
imtrying
Level 10

Re: Problems with authentication after visiting an authentication required site

Jump to solution

Was notified that the machine was out of date with patch level.  The techs brought it up to date and all works as designed.

Thanks for the time.  Sorry for the confusion.

0 Kudos
2 Replies
asabban
Level 17

Re: Problems with authentication after visiting an authentication required site

Jump to solution

Hello,

I never saw that issues before. Since usually you got Proxy Authentication and Web Server Authentication both methods should not interefere each other. I assume a look at your configuration would be helpful. Maybe someone else has an idea, but I would go ahead and file an SR with support. If possible add a Feedback and a tcpdump which shows the problem.

Best,

Andre

0 Kudos
imtrying
Level 10

Re: Problems with authentication after visiting an authentication required site

Jump to solution

Was notified that the machine was out of date with patch level.  The techs brought it up to date and all works as designed.

Thanks for the time.  Sorry for the confusion.

0 Kudos