cancel
Showing results for 
Search instead for 
Did you mean: 
dodonus
Level 7

Problem with anti-malware engine

Hi all!

Please help me!

I have problem with anti-malware engine when users try open sites from рф domain zone.

from log-file mwg-antimalware.errors.log:

[2015-09-07 14:33:12.309 +03:00] [Anti-Malware Engine] [ErrorFromAVEngine] Error message from engine: '[Critical] Invalid source URL ('http://к▒.о.▒.▒./') provided in IScanContext (scheme?).'

[2015-09-07 14:33:12.309 +03:00] [Anti-Malware Engine] [ErrorFromAVEngine] Error message from engine: 'McAfee Gateway Anti-Malware Engine failed to scan '' - error code 1003 (0)'

How to fix with issue?

0 Kudos
5 Replies
darkfell
Level 9

Re: Problem with anti-malware engine

I already created a ticket on the issue and support "promised" fix it in the next 24h.

I found another bug in 7.5.2. When antivirus scans the file with enabled option "enable payload Heuristic", it leads to false positives

0 Kudos
bgartama
Level 9

Re: Problem with anti-malware engine

Enabling payload Heuristics can cause an increase in false positives on any version. If you run into false positives, I recommend that you file them according to the following kb.

https://kc.mcafee.com/corporate/index?page=content&id=KB62662&actp=null&viewlocale=en_US

0 Kudos
darkfell
Level 9

Re: Problem with anti-malware engine


bgartama написал(а):



Enabling payload Heuristics can cause an increase in false positives on any version. If you run into false positives, I recommend that you file them according to the following kb.



https://kc.mcafee.com/corporate/index?page=content&id=KB62662&actp=null&viewloca le=en_US


It seems to me that to upgrade from 7.4.2 to 7.5.2 I had no false positives on these files at the same settings

0 Kudos
dodonus
Level 7

Re: Problem with anti-malware engine

This problem occurs after the update AVIRA.


Ticket was created.

0 Kudos
darkfell
Level 9

Re: Problem with anti-malware engine

already fix it

0 Kudos