cancel
Showing results for 
Search instead for 
Did you mean: 
mrichter0474
Level 7

Problem to update Anti-Malware

Hello

Web have 2 Webgateways (6.8.3), they worg in Clustermode.

I have a Problem on 1 Appliance to update  Anti-Malware.

I get the follwing Message.

[Tue Dec  8 09:36:21 2009] 200 - Extension list download successful!

[Tue Dec  8 09:36:25 2009] 502 - new version: 7010.1194.2336, files to download: 4 copying files from older version failed

The second Appliance has no problems.

Thanks for help

Michael

0 Kudos
3 Replies
asabban
Level 17

Re: Problem to update Anti-Malware

Hello Michael,

the basic steps to start with a "blank" anti-virus directory and to make sure there are not actual issues with the current definitions would be

- Access the Operating System

- Stop Webwasher

- Remove contents of conf/antivirus or conf\antivirus folder

- Start Webwasher

- Perform a manual AV definition update

- Monitor if the Update works

If you like to troubleshoot the issue I recommend to file a ticket with technical support, as this is mainly a technical issue that needs to be looked at than a topic for discussion. To file a support ticket please use the Support Portal on mysupport.mcafee.com or call in the Support Hotline. We will be more than happy to have a look at the problem and see what is going on.

If possible, please attach a recent feedback to the ticket to allow us to quickly deal with the problem.

Best regards,

Andre

0 Kudos
mrichter0474
Level 7

Re: Problem to update Anti-Malware

Hello

Thanks for you answer.

I will restart the Webwasher tonight and if the problem persists, i will open a Ticket tomorrow.

Thanks.

Michael

0 Kudos
asabban
Level 17

Re: Problem to update Anti-Malware

That sounds good, thank you very much.If you got any trouble please let me know.

Best,

Andre

0 Kudos