cancel
Showing results for 
Search instead for 
Did you mean: 
kernelpanic
Level 9

Problem blocking Consumer Protection category

Jump to solution

MWG version:  7.3.2.1.0

URL Filter version:  42014

Hello, in order to try and block conumer payday loan sites I have blocked the 'Consumer Protection' category however it doesn't seem to have worked. For example, http://www.wizzcash.com is categorised under 'Consumer Protection' but when I run a rule trace our appliance sees it as being 'uncategorised' and so allows it. When I look at rule traces for other sites that are categorised under both 'Consumer Protection' and 'Finance/Banking' (e.g. www.wonga.com) I can see the rule hitting the 'Finance/Banking' category but not 'Consumer Protection' - its almost as if the appliance isn't aware of this category.

Can anyone help?

0 Kudos
1 Solution

Accepted Solutions
kernelpanic
Level 9

Re: Problem blocking Consumer Protection category

Jump to solution

Just to update everyone this problem was fixed by updating the appliance software:

Configuration --> <select appliance node> --> click Update appliance software button

0 Kudos
3 Replies
pbrickey
Level 11

Re: Problem blocking Consumer Protection category

Jump to solution

Greetings,


Consumer Protection was added in Category Set 4. Is there a chance that you are still running on Category Set 3? Do you see a button to migrate to Cat Set 4 under the configuration tab?

-Patrick

0 Kudos
kernelpanic
Level 9

Re: Problem blocking Consumer Protection category

Jump to solution

No, I can't see any such button; our appliances were installed by our McAfee resellers only a few months ago, it should be using the latest category set - the Category Set 4 categories are visible in my category lists, but its almost as if no sites are under those categories. Is there any way I can definitively find out which category set we are using?

0 Kudos
kernelpanic
Level 9

Re: Problem blocking Consumer Protection category

Jump to solution

Just to update everyone this problem was fixed by updating the appliance software:

Configuration --> <select appliance node> --> click Update appliance software button

0 Kudos