cancel
Showing results for 
Search instead for 
Did you mean: 

Policy Based Routing to McAfee Web Gateway V7

We have a problem about Web Gateway that deploy with proxy mode and use Firewall to do Policy Based Routing. All traffic with destination port 80, 443 will be forwarded to Web Gateway. We also nat destination from 0.0.0.0/0 port 80, 443 to Web Gateway IP port 9090. After testing (user no need to set proxy on browser), user can go to any website on http normally. But user cannot go to any https website. We on ruleset "ssl scanner" from ruleset librery. Somebody please help to advice how to set up Web Gateway (or Firewall) for working with this scenario. Thanks.

Message was edited by: akenichi on 6/18/11 12:58:42 AM CDT
5 Replies
Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 2 of 6

Re: Policy Based Routing to McAfee Web Gateway V7

Moved to Business area

Re: Policy Based Routing to McAfee Web Gateway V7

Hi, i facing the same issue. port 443 traffic is not working on policy based route. kindly advise. thanks!

Highlighted
Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 4 of 6

Re: Policy Based Routing to McAfee Web Gateway V7

OK pinged a couple of this area's owners

Re: Policy Based Routing to McAfee Web Gateway V7

Hello,

Did you solved this issue?

Can you pls send manual guide how to configure NAT with MWG?

Thanks!

P.S.

Can You help me with next issue:

My customer using TMG in Proxy mode. All users have on their browsers proxy configurations of TMG. And some users, as example accountants, working with some programs that cannot use browser's proxy settings. For solve this, TMG has a TMG Client that can use TMG in NAT mode.

And my customer want to change TMG to MWG. We deployed MWG in Proxy mode. And I don't know how to solve issue for accoutants.

Please, help me urgently!

Thanks!

Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 6 of 6

Re: Policy Based Routing to McAfee Web Gateway V7

You are posting in a old thread best if you do not get an answer to make a new thread especially if teh next issue is different

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community