cancel
Showing results for 
Search instead for 
Did you mean: 
apellepa
Level 8

Performance questions

We have 2 * WW5500 appliances with 6.8.7(One is master, another - slave). Balancer is Cisco.

Users access Internet via proxy.pac file (located on appliances).

All features activated (url filtration, antimalware, antivirus, cache and ssl ).

So first page opens after 10..30 seconds of waiting. Current load is small (about is 100 users, average 1.5 - 3 req per second).

We are try work without pac file - same pause.

Direct access withou balancer - same pause.

Are there ways to reduce this pause ?

0 Kudos
6 Replies
eelsasser
Level 15

Re: Performance questions

When I see this kind of behaviour, I usually suspect DNS.

Typically, it will try the first server, if it doesn't respond in a timely manner, tries the second DNS server whcih does respond.

This usually takes many seconds for a page to display as you described.

Try reversing the order of the primary/secondary DNS server on the appliance and see if the results are different.

0 Kudos
apellepa
Level 8

Re: Performance questions

Ok - i try tomorrow.

By the way - DNS Cache is switched off under Configuration. Can this options help me ?

Message was edited by: apellepa on 8/10/10 10:34:07 PM EEST
0 Kudos
eelsasser
Level 15

Re: Performance questions

It won't do much good if the first DNS server it tries is lame and it hasn't resolved that FQDN yet. You will still get the pause, but not as often.

Of course, I could be wrong on the whole DNS thing, but it's an educated guess. I've seen it many times before.

0 Kudos
apellepa
Level 8

Re: Performance questions

Changing order of DNS servers has no effect.

Do you have another ideas ?

0 Kudos
eelsasser
Level 15

Re: Performance questions

It was a stab in the dark.

At this point, it could be a number of things, Authentication latency from the DC, still could be DNS related, routing issues, even as simple as switch port speed negotiation.

Best to call support.

0 Kudos
apellepa
Level 8

Re: Performance questions

Deep investigation shown my mistake in proxy.pac file. Direct connection to MWG help solving my issue.

0 Kudos