cancel
Showing results for 
Search instead for 
Did you mean: 
mlustfield
Level 7

Need NTLMv2 Authentication

I feel like this should be easy to find, but I'm failing to find it...

We have Windows 7 workstations that, by default, only use NTLMv2 for authentication. All of our Windows XP machines that use NTLMv1 we have no issues. The Win7 boxes are unable to authenticate through the MWG7. If, however, we enable NTLMv1 in the Win7 boxes, they become able to authenticate.

So... the issue seems to be that MWG7 isn't handling NTLMv2. What am I missing to make this possible?

0 Kudos
4 Replies
andyclements
Level 12

Re: Need NTLMv2 Authentication

On the domain membership settings there is an option to enable NTLM v2.  You may need to enable v2 on the XP systems, but it will not have an issue with Windows 7 or 8.

This is from the join domain page, but modifying an existing membership will look very similar.

wdm.png

0 Kudos
mlustfield
Level 7

Re: Need NTLMv2 Authentication

I just checked the domain membership settings and it is set to use v2. Are there any other places this option comes up?

This is for authenticating through the proxy, not logging into the management interface.

0 Kudos
andyclements
Level 12

Re: Need NTLMv2 Authentication

That is the only setting that I know of.  It applies for both user and administrator authentication.

When using only v2 on the clients, do you see any errors?  Are you able to get a packet capture during the issue to see what fails there?  If you do get a packet capture it would be best to not post it here in the public forum, but probably have a case with support where it can be reviewed privately.

0 Kudos
mlustfield
Level 7

Re: Need NTLMv2 Authentication

Thanks. I'll try strictly v2 on the client and see if that causes the isse. If so, I'll do a packet capture and contact support.

0 Kudos