cancel
Showing results for 
Search instead for 
Did you mean: 
dcaffrey
Level 10

NTLM not working since upgrade to 7.0.1.2 ( 8022 )

Hi,

Did an appliance upgrade last night to latest version 7.0.1.2 (8022) after restart NTLM authorisation no longer works and the test fails,

this was working fine with previous version 7.0.1.1, i've removed the appliance from AD and added it again which shows a green status but authorisation test still fails.

Any ideas what else to try ?,

Thanks,

Dec

0 Kudos
5 Replies
JeffJack
Level 7

Re: NTLM not working since upgrade to 7.0.1.2 ( 8022 )

I ran into the same issue. I noticed I had an extra network interface enabled under the Network tab so I turned it off and NTLM started working. I'm not sure if it was the setting or just changing something on the network setting in general reset something, but it worked.....kinda. Now I had ramdom users getting "authentication required" prompts on random pages. A refresh loads the page, but it is still frustrating. Seems 7.0.1.2 is buggy to me. I open a ticket and will post back if I get any answers.

0 Kudos
dcaffrey
Level 10

Re: NTLM not working since upgrade to 7.0.1.2 ( 8022 )

Thanks for the update let me know if you find out anymore, network interfaces didn't work for me still trying to get NTLM working

0 Kudos
asabban
Level 17

Re: NTLM not working since upgrade to 7.0.1.2 ( 8022 )

Hey guys,

I just set up a 7.0.1.2 Build 8022 and tried NTLM Authentication (native). It worked well out of the box, so if if fails for you there maybe something that is required for the authentication to work. I would definitely like to understand what this is to determine if the release has a bug or it is just an update issue or similar.

Did you already file support cases for your NTLM issues? Can you send me the ticket numbers (private message) or anything you have discovered that is required to have NTLM working again?

Thanks,

Andre

0 Kudos
JeffJack
Level 7

Re: NTLM not working since upgrade to 7.0.1.2 ( 8022 )

I did mention it in a ticket but it just started working and I haven't had anymore issues. We use ISA server as well and decided to utilize the ISA plugin to forward the authenticated users, groups and IP information to the MWG as ISA's next hop proxy. Now that this is up and running, I've disabled NTLM from the MWG box all together.

Jeff Jack

0 Kudos
dcaffrey
Level 10

Re: NTLM not working since upgrade to 7.0.1.2 ( 8022 )

Hi Andre,

I recreated the NTLM Authentication and redefined the rules and it is working again so not sure what the problem was

Dec

0 Kudos