cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Grigoriy
Level 9
Report Inappropriate Content
Message 1 of 3

McAfee WebGateway 9.2.9: Unknown links doubles

Jump to solution

Hello, Dear Community.

we are trying to activate McAfee WebGateway 4500-D with 9.2.9 software, but facing strange behavoiur on some sites.

For example http://lms.cert-academy.org

The appliance casually changes <form></form> redirection links like this: http://lms.cert-academy.orghttp://lms.cert-academy.org/login/forgot_password.php (instead of just http://lms.cert-academy.org/login/forgot_password.php)

we cannot find out what causes such behaviour.

we have tested this site on SQUID-proxy and there was no any troubles.

Reboot, as sugested here https://community.mcafee.com/t5/Web-Gateway/URLs-gets-doubled/m-p/351831 , doesn't help

Screenshots are attached.

Please, give some solution if you have came accross with this error.

 

Thank you!

#McAfee WebGateway

 

1 Solution

Accepted Solutions
Grigoriy
Level 9
Report Inappropriate Content
Message 3 of 3

Re: McAfee WebGateway 9.2.9: Unknown links doubles

Jump to solution

Thank you,

Have already - as aloksard said my MWG cluster is misconfigured. he provided steps how to fix it.

UPD: this steps helped to fix issues:  https://community.mcafee.com/t5/Web-Gateway-Documents/Example-Proxy-HA-configuration-using-HAProxy-m...

View solution in original post

2 Replies
smasnizk
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: McAfee WebGateway 9.2.9: Unknown links doubles

Jump to solution

Dear @Grigoriy 

 

i've checked the URL against my LAB MWG and cant see any errors. I would suggest creating Connection- , Rule- Trace and Feedback File to submit new Service Request. 

 

Best Regards,
Sergej


If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!
Grigoriy
Level 9
Report Inappropriate Content
Message 3 of 3

Re: McAfee WebGateway 9.2.9: Unknown links doubles

Jump to solution

Thank you,

Have already - as aloksard said my MWG cluster is misconfigured. he provided steps how to fix it.

UPD: this steps helped to fix issues:  https://community.mcafee.com/t5/Web-Gateway-Documents/Example-Proxy-HA-configuration-using-HAProxy-m...

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community