cancel
Showing results for 
Search instead for 
Did you mean: 

McAfee Web Reporter v5.2.1 not able to launch

Jump to solution

Hi,

i have reinstall McAfee Web Reporter v5.2.1 to new windows 2008 SP1 server but it not able to launch either from remote browser or local browser. it keep show blank pages. and i using latest java 7 u55. does anyone encounter this issue.

0 Kudos
1 Solution

Accepted Solutions

Re: McAfee Web Reporter v5.2.1 not able to launch

Jump to solution

Found the solution in KB.

Edit the deployment.properties file to allow Web Reporter access to the user policy file:

  1. Navigate to the appropriate location and open deployment.properties:
       
       
    • Windows 2008: C:\Users\USERNAME\AppData\LocalLow\Sun\Java\Deployment\deployment.properties
    • Windows 2003: C:\Documents and Settings\USERNAME\Application Data\Sun\Java\Deployment\deployment.properties
       
  2. Add the following line:
       
        deployment.security.use.user.home.java.policy=true
       
  3. Save the change.
  4. Close all instances of Java, and then log in to Web Reporter.
0 Kudos
2 Replies

Re: McAfee Web Reporter v5.2.1 not able to launch

Jump to solution

Found the solution in KB.

Edit the deployment.properties file to allow Web Reporter access to the user policy file:

  1. Navigate to the appropriate location and open deployment.properties:
       
       
    • Windows 2008: C:\Users\USERNAME\AppData\LocalLow\Sun\Java\Deployment\deployment.properties
    • Windows 2003: C:\Documents and Settings\USERNAME\Application Data\Sun\Java\Deployment\deployment.properties
       
  2. Add the following line:
       
        deployment.security.use.user.home.java.policy=true
       
  3. Save the change.
  4. Close all instances of Java, and then log in to Web Reporter.
0 Kudos
sroering
Level 13

Re: McAfee Web Reporter v5.2.1 not able to launch

Jump to solution

If you upgrade to the latest release, that work-around is no longer necessary.

0 Kudos